cancel
Showing results for 
Search instead for 
Did you mean: 

Email oddity

maranello
Pro
Posts: 1,144
Thanks: 142
Fixes: 1
Registered: ‎11-01-2008

Email oddity

I noticed a spam email in my Inbox on my email clients on numerous devices, so I logged onto webmail to mark it as spam, but it isn't there. All my email apps are set up for IMAP, so I don't understand why what I'm seeing on clients isn't on Webmail.

Anyone seen similar?

My other car isn't a Ferrari
5 REPLIES 5
Superuser
Superuser
Posts: 14,623
Thanks: 5,640
Fixes: 32
Registered: ‎22-08-2007

Re: Email oddity

I saw some oddities yesterday which I put down to IMAP sync delays across different devices. I’m certain that I deleted junk mail on my phone. When I later went to my laptop said items were still in my mailbox showing as unread.

Not identical to your example (no webmail involved) but not entirely dissimilar.
Plusnet Help Team
Plusnet Help Team
Posts: 1,122
Thanks: 112
Fixes: 52
Registered: ‎06-08-2018

Re: Email oddity

Hey @maranello,

Thanks for getting in touch with us.

 

That does seem a bit strange if you are email is setup as IMAP. It may be that our webmail server has detected the spam already and hasn't allowed it through? I would suggest keeping an eye on this for the time being, if it happens again do get back to us.

 

Thanks.

If this post resolved your issue please click the 'This fixed my problem' button
 Maddy S
 Plusnet Help Team


maranello
Pro
Posts: 1,144
Thanks: 142
Fixes: 1
Registered: ‎11-01-2008

Re: Email oddity

@Mads 

Thanks for taking an interest. I've never noticed similar in the past, but I rarely use Webmail so I may have deleted similar messages using the client before logging onto Webmail to mark as spam.

I remembered after deleting the message that I could have simply forwarded it to the appropriate spam training address, if this facility is still in service?

My other car isn't a Ferrari
Superuser
Superuser
Posts: 14,623
Thanks: 5,640
Fixes: 32
Registered: ‎22-08-2007

Re: Email oddity

Having seen something similar (a dissimilarity of mailbox content between clients) I raised this topic in the SU discussion area with the mail people.  There is nothing in the platform which would lead to the content of the mailboxes being seen as being inconsistent, therefore this experience can only be down to the behaviour of the IMAP client.

It's possible that one of the clients in use has adaptive junk filtering switched on and decided that it wants to do something with the message. This could then give the illusion of the message going missing, even when using IMAP.

This is not something I have come across before, but I'll share it in case it means anything to you.

maranello
Pro
Posts: 1,144
Thanks: 142
Fixes: 1
Registered: ‎11-01-2008

Re: Email oddity


@Townman wrote:

, therefore this experience can only be down to the behaviour of the IMAP client.

It's possible that one of the clients in use has adaptive junk filtering switched on and decided that it wants to do something with the message. This could then give the illusion of the message going missing, even when using IMAP


I'm afraid I don't understand the point you made in your response, but I get the impression  that you believe the problem is that the message is missing from the client application but present on the server. I have no problem seeing the message on any of the client apps I use,  it is only missing from my Webmail inbox.

My other car isn't a Ferrari