cancel
Showing results for 
Search instead for 
Did you mean: 

Email not working on outlook 2010 - and not working properly on webmail either

albert
Rising Star
Posts: 126
Thanks: 3
Fixes: 1
Registered: ‎22-08-2007

Email not working on outlook 2010 - and not working properly on webmail either

Can anyone help? I have been having problems with emails not sending from outlook 2010 (although they do sometimes come in, often after a long delay). I get an error message saying .PST file corrupted.

So I thought I'd try webmail. It does work after a fashion - sometimes. But quite often I get a message saying that a Fetch command has failed.

We had a power cut a few days ago.

My question is: is the problem with PlusNet or do I need to fix something in my pc?

Help gratefully received as I'm not very technical, being a child of the pre-digital age.

13 REPLIES 13
Townman
Superuser
Superuser
Posts: 18,275
Thanks: 7,570
Fixes: 77
Registered: ‎22-08-2007

Re: Email not working on outlook 2010 - and not working properly on webmail either

Hi Albert,

Sad that no one has picked this up on the Plusnet mail forum - possibly because this is not a Plusnet problem, but a PC / Outlook problem.  In case you are still having issues, a quick google search found this which should help How to repair personal folder file (.pst) - Outlook | Microsoft Docs

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

albert
Rising Star
Posts: 126
Thanks: 3
Fixes: 1
Registered: ‎22-08-2007

Re: Email not working on outlook 2010 - and not working properly on webmail either

Thanks, Townman, I appreciate your reply.

I found that link some while ago. I tried some of their suggestions but it didn't make any difference.

I think that the problem is with Outlook 2010 but MS no longer support it. But I'm not going to pay for Office again!

Townman
Superuser
Superuser
Posts: 18,275
Thanks: 7,570
Fixes: 77
Registered: ‎22-08-2007

Re: Email not working on outlook 2010 - and not working properly on webmail either

The next page from that link Inbox Repair tool (Scanpst.exe) run multiple passes - Outlook | Microsoft Docs - states ...

"In versions of Microsoft Outlook that are earlier than Microsoft Outlook 2016, version 1807, the Inbox Repair tool (Scanpst.exe) can run only a single pass to scan a damaged Outlook data file (.pst) or Offline Outlook data file (.ost). However, multiple passes are sometimes required to fix all errors."

How many times did you run it?

Did it detect any errors?

Have you tried opening outlook in safe mode?

outlook.exe /safe

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

albert
Rising Star
Posts: 126
Thanks: 3
Fixes: 1
Registered: ‎22-08-2007

Re: Email not working on outlook 2010 - and not working properly on webmail either

That was interesting.

I ran scanpst.exe

The first time it said there were minor errors; same the second time; but the third time it said there were errors. I repaired them. Same thing happened the fourth time; fifth time it said no errors.

The only problem is that a test email is sitting in my outbox refusing to go 😞

Townman
Superuser
Superuser
Posts: 18,275
Thanks: 7,570
Fixes: 77
Registered: ‎22-08-2007

Re: Email not working on outlook 2010 - and not working properly on webmail either

Hi Albert,

I think I need to step backwards a moment.  I think you said that OUTLOOK reported an issue with the .pst file.  This is used for  personal locally stored (archived / offline) contents.

The OUTBOX is contained within the .ost file - which is the off-line server sync store.

See: What are the differences between the OST and PST? (shoviv.com)

If there is something stuck in the outbox after doing a send and receive, we need to look elsewhere for an issue.

See: Message stuck in Outbox - HowTo-Outlook (howto-outlook.com) - note I do not "buy" method 4 for the reasons stated above, the OUTBOX is not in the .pst file

 

Have experienced stuck items (and other gremlins) which might take anything from opening the stuck item and clicking send ... through to running an install / repair on office.

I would hope that (at worst) having apparently fixed your .pst file and Outlook opening OK but not flushing the OUTBOX running OL in safe mode and attempting a send / receive or open the item and click send it will sort its self ... but OL2010 is very long in the tooth.

You should also check the account server settings, they might have become corrupted.  If the connection settings test perform without error I would delete the stuck email (or move it to drafts) and try sending a new email.

One final thought - does this email have a large attachment?Huh

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

albert
Rising Star
Posts: 126
Thanks: 3
Fixes: 1
Registered: ‎22-08-2007

Re: Email not working on outlook 2010 - and not working properly on webmail either

Hi, Townman,

Thanks for your efforts and advice.

Starting in safe mode didn't make any difference.

The issue is that no emails will go, it's not just one that is stuck. I have tried with very short two-word emails and they still won't go.

The odd thing is that I also use Outlook 2010 for a different email account and that is working fine, so I don't think that the fundamental problem is with Outlook.

I may just have to rely on Plusnet webmail though it is incredibly slow.

Townman
Superuser
Superuser
Posts: 18,275
Thanks: 7,570
Fixes: 77
Registered: ‎22-08-2007

Re: Email not working on outlook 2010 - and not working properly on webmail either

Have you sought to check the server settings in the account settings? Run the test connection option therein.

Does send / receive report any errors? Does it hang around doing nothing? Is the outbound server using ‘requires logon’?

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

albert
Rising Star
Posts: 126
Thanks: 3
Fixes: 1
Registered: ‎22-08-2007

Re: Email not working on outlook 2010 - and not working properly on webmail either

Thanks. I tried that and everything is working fine on the test.

Townman
Superuser
Superuser
Posts: 18,275
Thanks: 7,570
Fixes: 77
Registered: ‎22-08-2007

Re: Email not working on outlook 2010 - and not working properly on webmail either

So that I’m clear - you check the account setting, the receive and sent test is successful.

You then look at the mailbox and can see the test email there?

You then try to send an email and it just sits in the outbox?

Does it sit there after a forcing send / receive?

Are there any error messages?

Had you got rid of the previously stuck email?

I’ll do some further research tomorrow.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

albert
Rising Star
Posts: 126
Thanks: 3
Fixes: 1
Registered: ‎22-08-2007

Re: Email not working on outlook 2010 - and not working properly on webmail either

Hi, Townman,

I'm not sure that you should spend much time on this...

But all that you right above is correct. As in my first post, I get an error message when I try to send an email from my Plusnet account. The exact message is:
Task ' [Removed] - Sending' reported error (0x8004010F) : 'Outlook data file cannot be accessed.'

 

 

Moderators Note: Personal information removed

Townman
Superuser
Superuser
Posts: 18,275
Thanks: 7,570
Fixes: 77
Registered: ‎22-08-2007

Re: Email not working on outlook 2010 - and not working properly on webmail either

Ah!!

That is really helpful - thank you.  See Solved Error 0x8004010F: Outlook data file cannot be accessed (stellarinfo.com)

Given that your .pst file was corrupted, I can imagine that the .ost file might also have been damaged.  I would run the repair program on the .ost file as well - remember you might need to do so multiple times.

At worst, given that this is an IMAP connection, you could delete the email account in OL and recreate it.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

albert
Rising Star
Posts: 126
Thanks: 3
Fixes: 1
Registered: ‎22-08-2007

Re: Email not working on outlook 2010 - and not working properly on webmail either

Thanks - I'll have a go! I hadn't realised that the .ost file might be the problem - I'm pretty sure that that was not the error message I was getting originally that talked about the .pst file.

Is there any way of editing my previous post so that my email address is not spelled out?

albert
Rising Star
Posts: 126
Thanks: 3
Fixes: 1
Registered: ‎22-08-2007

Re: Email not working on outlook 2010 - and not working properly on webmail either

Now I'm really confused. In the Outlook folder, I can find .ost files relating to my other email accounts but none relating to my PlusNet account. Has it got accidentally destroyed or deleted? Or what?