cancel
Showing results for 
Search instead for 
Did you mean: 

Email not getting through - but can access webmail ?

thorleylane
Newbie
Posts: 9
Registered: ‎12-07-2013

Email not getting through - but can access webmail ?

Hi,
Just been advised that emails to my account are failing with
"This is an automatically generated Delivery Status Notification.
Delivery to the following recipients failed."
I can log on to Webmail ok, but seems I haven't had mail since Tuesday. Any advice / assistance appreciated.
username = thorleylane
Thanks
3 REPLIES
pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: ‎26-11-2012

Re: Email not getting through - but can access webmail ?

I've just sent messages from my PlusNet address and another (external) address to you and they haven't bounced yet.
One was sent to thorleylane@ and one to postmaster@
Community Gaffer
Community Gaffer
Posts: 13,541
Thanks: 1,241
Fixes: 100
Registered: ‎04-04-2007

Re: Email not getting through - but can access webmail ?

Quote from: thorleylane
Just been advised that emails to my account are failing with
"This is an automatically generated Delivery Status Notification.
Delivery to the following recipients failed."

There should be more to that error message that will provide an indication as to what the problem is? Is it just emails from a particular sender that are failing? You have multiple mailboxes on your account, are you receiving email to any of them?
Our servers are definitely accepting messages for your default mailbox:
220 avasin13.plus.net Plusnet Cloudmark Gateway ESMTP server ready
ehlo avasin
250-avasin13.plus.net hello [84.93.221.19], pleased to meet you
250-SIZE 104857600
250-8BITMIME
250 OK
mail from:<me@privacy.net>
250 <me@privacy.net> sender ok
rcpt to:<xxxxxxxxxxx@xxxxxxxxxxx.plus.com>
250 <xxxxxxxxxxx@xxxxxxxxxxx.plus.com> recipient ok

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

thorleylane
Newbie
Posts: 9
Registered: ‎12-07-2013

Re: Email not getting through - but can access webmail ?

The error was happening on at least to of the mailboxes that I know of (not tested the others).
The only other information people got was the email address (which I didn't want to openly disclose).
Just logged into Webmail and can now see mail from today, thurs and Weds, so perhaps it was a glitch somewhere - I don't know.
Thank you (both) for investigating and apologies if any time was wasted.