cancel
Showing results for 
Search instead for 
Did you mean: 

Email not connecting to server.... AGAIN

kdiment
Rising Star
Posts: 229
Thanks: 30
Registered: ‎30-06-2007

Re: Email not connecting to server.... AGAIN

I too noticed that the problem began for me immediately after the MS updates were installed. I doubt very much that the updates could have affected the working of Thunderbird or anything else on my system that could give rise to these problems. That did, however, make me wonder whether any PN machines involved in POP3 mail collection had also been updated with the same MS updates and were no longer working as required.

Community Veteran
Posts: 2,984
Thanks: 582
Fixes: 3
Registered: ‎04-08-2009

Re: Email not connecting to server.... AGAIN

@kdiment

I did the MS updates yesterday at about 8.45am but the problem didn't appear until around 6pm for me.

kdiment
Rising Star
Posts: 229
Thanks: 30
Registered: ‎30-06-2007

Re: Email not connecting to server.... AGAIN

More relevant might be the time any PN machines had the MS updates installed.

Superuser
Superuser
Posts: 14,710
Thanks: 5,720
Fixes: 32
Registered: ‎22-08-2007

Re: Email not connecting to server.... AGAIN

Plusnet are unlikely to use Windows on their email platforms.

Community Veteran
Posts: 38,460
Thanks: 1,032
Fixes: 62
Registered: ‎15-06-2007

Re: Email not connecting to server.... AGAIN

@Townman

At the time of posting it wasn't showing up on the RSS feed which is what I rely on

Community Veteran
Posts: 2,984
Thanks: 582
Fixes: 3
Registered: ‎04-08-2009

Re: Email not connecting to server.... AGAIN

@Oldjim

And I use the email status alert email address from the usergroup. It didn't appear on there either. All that seems to do is advertise routine weekend BT maintenance.

jab1
Hero
Posts: 3,170
Thanks: 1,013
Fixes: 19
Registered: ‎24-02-2012

Re: Email not connecting to server.... AGAIN

Looks like it got 'fixed' - only to fall over again!

John
Anneyc
Dabbler
Posts: 13
Thanks: 3
Registered: ‎13-03-2017

Re: Email not connecting to server.... AGAIN

Pop3.plus.net is working again jus now... for how long?Huh

shalom2010
Grafter
Posts: 977
Registered: ‎28-12-2012

Re: Email not connecting to server.... AGAIN

mail.plus.net working again here

Nick2017
Dabbler
Posts: 12
Registered: ‎13-09-2017

Re: Email not connecting to server.... AGAIN

Not working here again/still - no pick ups since yesterday.

SLH
Newbie
Posts: 2
Registered: ‎15-11-2017

Re: Email not connecting to server.... AGAIN

Same here on my iMac via Mail, got a couple of random connections and a couple of Emails then back to square one, no POP connection. Most annoying as I use it for work too from home.

 

Random observation, (just happened) when I first run Mail and the first connection is tried it occasionally it connects to the odd account and down loads messages... then promptly falls over for rest of time completely when mail is checked subsequently.

Moderator
Moderator
Posts: 19,810
Thanks: 3,516
Fixes: 355
Registered: ‎06-04-2007

Re: Email not connecting to server.... AGAIN

Moderator's note:

Post #39 merged from another thread.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

IanmacPN
Dabbler
Posts: 10
Thanks: 1
Registered: ‎16-11-2017

Re: Email not connecting to server.... AGAIN

Thanks for your post, saved me waiting 30 mins on the phone to plusnet.

I too suffered this problem a few weeks ago and have just spent some considerable time checking my Thunderbird installation on my PC and Laptop.

As a longstanding customer I am now questioning why I stay with Plusnet.

They dont seem to have failsafe engineering in place and I question if they care about their customers

Do they read this forum or is it just cosmetic?

Plusnet - Whats up this time ?Huh

borderpath
Dabbler
Posts: 11
Registered: ‎12-08-2007

Re: Email not connecting to server.... AGAIN

Slight improvement since my Wednesday posting (18) in that I can now successfully substitute 212.159.9.81 on incoming server within OE Classic client, otherwise nothing would be available on 5 accounts.

Strange thing is that my other half, using an identical desktop (with same MS updates) and in the same room (neither of us using WiFi) has not had any problems with both her accounts this time around. Seemingly very selective as to who gets clobbered.  

Superuser
Superuser
Posts: 14,710
Thanks: 5,720
Fixes: 32
Registered: ‎22-08-2007

Re: Email not connecting to server.... AGAIN

"Who gets clobbered" - it is not a personalised problem.  It is simply a matter of what routing and individual device gets.  Where there is more than one IP address for a service to resolve to and thereafter multiple connection routes to that address it is likely that different devices will have different connection experiences.  Especially if they run different a OS.  Anyone recall the Win8 onwards IP spoofing issue with the TG587n routers?  Some devices on the same network worked whilst others failed.