cancel
Showing results for 
Search instead for 
Did you mean: 

Email email stopped working on iPad

SJR01
Newbie
Posts: 5
Registered: 04-01-2011

Re: Email email stopped working on iPad

That it can't connect to the SMTP server, and suggests that I check the settings, whic are correct. I have tried change to port from 25 to 587 to no avail....
Community Gaffer
Community Gaffer
Posts: 13,430
Thanks: 1,187
Fixes: 92
Registered: 04-04-2007

Re: Email email stopped working on iPad

How are you connected to the Internet? Whilst I recognise that things may have been working, we can't rule out problems with the Internet connection itself. Some providers will intercept traffic across common email ports and it can cause problems when sending etc.
It would also help to try relaying messages through the Internet provider's SMTP servers to see if that helps.
To try and rule out a problem this side, I've tested SMTP authentication against your account using a Vodafone connection (port 25) and I didn't encounter any problems Huh
220 avasout01 smtp relay.plus.net
ehlo avasout
250-avasout01 hello [212.183.132.78], pleased to meet you
250-HELP
250-AUTH LOGIN PLAIN
250-SIZE 10485760
250-8BITMIME
250 OK
auth login
334 VXNlcm5hbWU6
[REDACTED]
334 UGFzc3dvcmQ6
[REDACTED]
235 ... authentication succeeded

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Superuser
Superuser
Posts: 6,781
Thanks: 862
Fixes: 55
Registered: 30-07-2007

Re: Email email stopped working on iPad

Quote
How are you connected to the Internet? Whilst I recognise that things may have been working, we can't rule out problems with the Internet connection itself. Some providers will intercept traffic across common email ports and it can cause problems when sending etc.
Bob, is there any other checking e.g IP address for blacklisting etc, prior to checking the smtp credentials ? The reason I ask, is that I've seen occasional problems when on 3g in Portugal , smtp auth seems to fail from time to time. The next time, having disconnected/reconnected and been almost certainly allocated a different IP, it's ok. Having said that, collection of mail is fine and I would assume that any IP checking would apply to POP/IMAP as well... Undecided
Maybe the next time it happens, I'll try telnet direct to relay.plus.net and see where it fails...
Community Gaffer
Community Gaffer
Posts: 13,430
Thanks: 1,187
Fixes: 92
Registered: 04-04-2007

Re: Email email stopped working on iPad

I believe there are different rate limits applied dependent on whether or not you're connecting from an offshore IP or not. If an IP falls foul of Cloudmark's Sender Intelligence then I also imagine it will be rejected. If we're outright blocking certain ranges then it's something new that I've not been party to.
Next time you have problems, I'd be interested in knowing the IP you're connecting from.
@SJR01, same applies. If you're still having problems then can you find out the IP of your connection and let me know what it is?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Superuser
Superuser
Posts: 6,781
Thanks: 862
Fixes: 55
Registered: 30-07-2007

Re: Email email stopped working on iPad

It's not going to be a rate limit applied to my sending of mail, I'd only be sending the odd one. If Cloudmark's Sender Intelligence could be based on previous users of that IP then then sounds feasible however. I will try and remember to let you know the IP next time it happens
angelab
Grafter
Posts: 42
Registered: 30-07-2007

Re: Email email stopped working on iPad

I am having a similar problem, picking up my Plusnet mail on my fairly new iPhone 4s.
Incoming email has been working fine since I got it about six weeks ago, but since Friday last I have not been able to RECEIVE emails through my Plusnet account - though I can send them OK.  When I try and receive, I get the dreaded pop up window "Cannot get mail, The mail server 'imap.plus.net' is not responding..."
I have shut down and restarted the iPhone several times, checked with the Plusnet website that the settings are correct, and deleted the Plusnet email account from the iPhone and then set it up again.  No change.
I can pick up Plusnet messages using webmail, but reading and sorting them on the tiny iPhone screen drives me bonkers.
Using my other device, an iPad, both sending and receiving are working just fine.
I also use a hotmail account on the iPhone and that is unaffected; I can both send and receive using that. (Incoming mail on the iPad is not set up as Imap.)
Strangely, one of the posts above mentions Portugal, and I have just spent four days in Portugal, which was - I realise - where this problem with the iPhone started, where I was using the hotel's wifi.  (  I did not take the iPad to Portugal, only the iPhone.)
I reside in the UK, but am currently in France for a couple of weeks, where I am using a friend's secured home wifi which I have regularly used before without any problem.
But alas, the incoming mail on the iPhone is still not appearing.
This is hugely frustrating, and I would be very glad of advice on how to resolve it.
Community Gaffer
Community Gaffer
Posts: 13,430
Thanks: 1,187
Fixes: 92
Registered: 04-04-2007

Re: Email email stopped working on iPad

Quote from: angelab
I can pick up Plusnet messages using webmail, but reading and sorting them on the tiny iPhone screen drives me bonkers.
Using my other device, an iPad, both sending and receiving are working just fine.

Are the iPad and iPhone both with you at the moment? Are they both using the same connection or is the phone using 3G/4G and the iPad using fixed line connectivity? It's peculiar that  the POP3 account doesn't exhibit the same problems as the IMAP account.
Quote from: angelab
Strangely, one of the posts above mentions Portugal, and I have just spent four days in Portugal, which was - I realise - where this problem with the iPhone started, where I was using the hotel's wifi.  (  I did not take the iPad to Portugal, only the iPhone.)
I reside in the UK, but am currently in France for a couple of weeks, where I am using a friend's secured home wifi which I have regularly used before without any problem.

What would be helpful is if you could provide the IP address assigned to both the iPhone (not working) and iPad (working) the next time this happens. You can do that fairly easily by visiting the website herefrom each device. Feel free to PM me the details if you don't want to post them in plain sight.
Quote from: angelab
But alas, the incoming mail on the iPhone is still not appearing.

I assume the error is the same and it's the IMAP server that's not responding?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

angelab
Grafter
Posts: 42
Registered: 30-07-2007

Re: Email email stopped working on iPad

Thank you for your speedy reply, Bob.
In answer to your questions:
1.
Yes, the iPad and iPhone are both with me here in France.
They are both using the same connection, wifi from a fixed line in my friend's house.
2.
I am not sure how much info you need from the whatsmyip.org site, but they both look identical at the top of the page:
109.10.131.227
3.
Yes, the same error is occurring today, too. Incoming Plusnet mail OK on iPad. But on iphone am still getting pop up window "Cannot get mail ... imap.plus.net is not responding...."
Angela
Superuser
Superuser
Posts: 12,608
Thanks: 3,882
Fixes: 25
Registered: 22-08-2007

Re: Email email stopped working on iPad

Angela,
iDevices can get their emai account details "confused" and the only answer is to kill the account and reconfigure it.
Also I find that in some locations on 3G though being 3G connected (IP address allocated) there is zero internet connectivity.
Can you be certain that your iPhone is attempting WiFi connectivity and not 3G?
Kevin
Community Gaffer
Community Gaffer
Posts: 13,430
Thanks: 1,187
Fixes: 92
Registered: 04-04-2007

Re: Email email stopped working on iPad

Thanks Angela.
So, you've already deleted and recreated the IMAP account on the phone?
Can you try creating the IMAP account on the iPad too? You should be able to do this alongside the POP3 account (you can delete it after). I'm just intrigued to know whether or not you experience the same problems. If you don't then the issue has to be related to the iPhone. Perhaps it's caching a negative server response or some bad data from when you were in Portugal?
If you do experience the same problems on the iPad then is there a laptop or computer connected to the same network where you could try tracing/telnetting to the IMAP servers? I'd expect them to respond like this:
C:\Windows\System32>tracert imap.plus.net
Tracing route to imap.plus.net [212.159.9.86]
over a maximum of 30 hops:
  1    3 ms    3 ms    3 ms  home.gateway [192.168.1.254]
  2    17 ms    80 ms    30 ms  lo0-central10.pcl-ag06.plus.net [195.166.128.187]
  3    16 ms    16 ms    19 ms  link-a-central10.pcl-gw01.plus.net [212.159.2.180]
  4    15 ms    15 ms    72 ms  xe-10-3-0.pcl-cr01.plus.net [212.159.0.212]
  5    15 ms    15 ms    15 ms  po2.pcl-gw01.plus.net [195.166.129.41]
  6    22 ms    25 ms    26 ms  gi5-8.ptp-cr01.plus.net [84.93.224.48]
  7    23 ms    23 ms    23 ms  vlan2657.ptp-elb01.plus.net [84.93.224.36]
  8    23 ms    23 ms    23 ms  imap.plus.net [212.159.9.86]
Trace complete.

C:\Windows\System32>telnet imap.plus.net 143
* OK [CAPABILITY IMAP4rev1 UIDPLUS CHILDREN NAMESPACE THREAD=ORDEREDSUBJECT THREAD=REFERENCES SORT Q
UOTA IDLE ACL ACL2=UNION] Courier-IMAP ready. Copyright 1998-2010 Double Precision, Inc.  See COPYIN
G for distribution information.

Also worth triple checking you're *not* using TLS/SSL and that the iPad is configured to connect to the server using port 143 and *not* port 993

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

angelab
Grafter
Posts: 42
Registered: 30-07-2007

Re: Email email stopped working on iPad

Hey, Bob! I think I have fixed it!
I checked as you suggested that my iPhone was NOT using TLS/SSL, and that it WAS using port 143. All was fine.
Then I thought I would have another go at uninstalling the Plusnet email in Settings. I then shut the iPhone down completely and rebooted from scratch. Then I went through the whole Settings - Mail etc thing again to create the new account.
This time I got all that tiresome "Cannot connect using SSL..." stuff to which you have to reply Yes more than once. And it's working OK!
The difference might be that when I uninstalled the account last time, I perhaps did not shut the iPhone right down afterwards, before setting up the new account. At any rate, last time I did not get the ".... SSL  Yes/No" message, but something along the lines of "You already have an account like this." So maybe my first uninstall was not thorough enough.
Thank you so much for your responses on this.
I hope my solution helps someone else!
Angela
Community Gaffer
Community Gaffer
Posts: 13,430
Thanks: 1,187
Fixes: 92
Registered: 04-04-2007

Re: Email email stopped working on iPad

Glad to hear it's working again Angela Cheesy

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵