cancel
Showing results for 
Search instead for 
Did you mean: 

Email email stopped working on iPad

cassuki
Rising Star
Posts: 75
Thanks: 18
Registered: 14-09-2007

Email email stopped working on iPad

My husband has a mailbox on my account and I set it up on his iPad a few weeks ago.  He has been using it without any problems since then and nothing has been changed.  However, late yesterday afternoon it started giving the error:
Cannot Get Mail
The mail server "imap.pus.net" is not responding. Verify that you have entered the correct account info in Mail settings.
I've looked through the setup and everything still appears to be set to the correct settings as specified in the PlusNet setup guide for iPad/iPhone.
His iPad is connected to the internet and he can browse the web and use other applications that go online. He has tried both on the PlusNet connection via wifi and via the sim card but both methods give the same error.
Anyone else had this problem and know how to fix it?
26 REPLIES
Community Gaffer
Community Gaffer
Posts: 13,167
Thanks: 941
Fixes: 78
Registered: 04-04-2007

Re: Email email stopped working on iPad

Quote from: cassuki
"imap.pus.net"

Is that a typo? The server address is imap.plus.net, not imap.pus.net

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

cassuki
Rising Star
Posts: 75
Thanks: 18
Registered: 14-09-2007

Re: Email email stopped working on iPad

Yes, sorry that was just a typo in my post.
After he lost access on the iPad, he logged into webmail on our home pc without any problem.
However, he tried to log into webmail on our pc this afternoon and it kept saying login failed. He knows he was using the correct password because a) he has being using it daily and b) it is also saved in a password safe.  I've just gone into Member Centre and reset the password to the same value and he can now log in via webmail but his iPad still gives the same error message.
As far as I know, the only way to change the password is via the Member Centre or is there another way?  I certainly hadn't changed it prior to this afternoon (or any other PlusNet password) and my husband doesn't know the main account password so he couldn't have changed it. 
On his iPad I've tried deleting each of the settings and re-typing and re-saving them but it has made no difference.  I don't know what else to try.
Community Veteran
Posts: 1,894
Thanks: 3
Registered: 20-10-2012

Re: Email email stopped working on iPad

Have you tried a reboot of the iPad? It's well known to clear a multitude of sins!
Geoff,
York.
cassuki
Rising Star
Posts: 75
Thanks: 18
Registered: 14-09-2007

Re: Email email stopped working on iPad

Yes, that's already been tried a couple of times with no success.
cassuki
Rising Star
Posts: 75
Thanks: 18
Registered: 14-09-2007

Re: Email email stopped working on iPad

The email still wasn't working despite tinkering with the settings again and switching the iPad off and leaving it off for a while, so I set up a new mailbox and then tried configuring that on my iPad.  I had problems getting it to work. Where you enter the username/password for the incoming and outgoing mail servers, I had used accountname+mailbox on my husband's iPad, but that would not work on mine, and I had to use mailbox@accountname.plus.com. I tried configuring my husband's iPad the same way but that wouldn't work, I still got the cannot connect to server error.  I ended up configuring a new mail account on my husband's iPad.  Intitially it told me the account already existed but when I quit the setup and started again, it allowed me to do it.  Incoming mail then arrived when I synced it.
However, a test email I sent to my own account didn't arrive.  When I looked at the outgoing server settings, the main server wasn't set and it was switched to 'off' but there were two identical entries in the 'additional servers' section, both pointing to relay.plus.net. I tried setting up the main server again and it appeared to verify correctly but when I checked it, the main server had gone again. The three servers that were set up didn't have the option to 'delete server' which normally appears after the settings so I ended up deleting that whole account and starting again.  I then set I up precisely the same way but it kept telling me it already existed so I switched off and waited a while.  I was then able to create a new account again and this time it worked.  There's still an issue with multiple outgoing servers being set even though this time round I only set one but there's no option to delete them.
Has anyone else had these kinds of issues or am I missing something?
Community Gaffer
Community Gaffer
Posts: 13,167
Thanks: 941
Fixes: 78
Registered: 04-04-2007

Re: Email email stopped working on iPad

I'm a bit confused about what exactly is causing your problems now, or indeed what those problems are. I have tested every one of your mailboxes though and can confirm that there are no problems accessing any of them using the username+mailboxname login credentials.
If you're using IMAP then it seems to me that you might benefit from removing all traces of your email accounts from each device, rebooting them and attempting to set them up from scratch.
Quote from: cassuki
However, he tried to log into webmail on our pc this afternoon and it kept saying login failed.

Based on my findings above, there should be no problems whatsoever logging into any of your accounts using Webmail Huh

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Eserim
Rising Star
Posts: 379
Thanks: 17
Registered: 01-08-2007

Re: Email email stopped working on iPad

Ok - posting here as it *may* be linked.
I'm beta testing a Android mail app -  Boxer https://play.google.com/store/apps/details?id=com.boxer.email&&referrer=click%3Dc96c7b9e-b4e1-44a7-b....  It was all working fine with my IMAP account until yesterday.
Then my phone went splut totally, and needed a factory reset (no idea why yet - I'm blaming an updated Guardian app)
After that the IMAP doesn't return any emails.
I blamed this on my phone at first, until I tried a different phone, with the same results. 
The developers have looked at the logs and say that the app is trying to get the messages, then "barfing" on something.
So, two possibilities

  • As it is a new app they changed something in the last few days

  • Plus Net have changed something in the last few days


Now, I was thinking it is likely that the devs have changed something, apart from the fact I was up to date with the versions two days ago and the Play App hasn't been updated since the 5th Sept. This issue started yesterday (10th)
So, seeing a recent post about a similar issue I thought it was worth posting here.
Cheers
Eserim
cassuki
Rising Star
Posts: 75
Thanks: 18
Registered: 14-09-2007

Re: Email email stopped working on iPad

Hi Bob,
Having set it up and removed it several times, it worked with mailbox@accountname.plus.com rather than accountname+mailbox, even though it was showing 2 additional outgoing servers which are identical to the primary one (I didn't create the additional ones).  Following an issue with a different app, and rebooting the iPad numerous times (which I had already tried at the weekend), the original account started working again!  So the new one has now been removed and everything is back the way it was. It therefore looks like it was an issue with the iPad but I've now idea what triggered it.
Thanks for doing all the checking.
Community Gaffer
Community Gaffer
Posts: 13,167
Thanks: 941
Fixes: 78
Registered: 04-04-2007

Re: Email email stopped working on iPad

Quote from: Eserim
I'm beta testing a Android mail app -  Boxer https://play.google.com/store/apps/details?id=com.boxer.email&&referrer=click%3Dc96c7b9e-b4e1-44a7-b....

Just installed it. Looks quite nice.
Quote from: Eserim
After that the IMAP doesn't return any emails.
I blamed this on my phone at first, until I tried a different phone, with the same results.

I've just set the application up to poll one of my Plusnet mailboxes using IMAP. It retrieved the contents of my inbox without problem and an email sent to the address was pushed successfully to the phone.
Quote from: Eserim
The developers have looked at the logs and say that the app is trying to get the messages, then "barfing" on something.

Do they have any verbose logging they can share with you?
Quote from: Eserim
Plus Net have changed something in the last few days

Whilst there is a program of work to upgrade the mail collection servers that's due to commence soon, nothing has been done over recent days to my knowledge.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Eserim
Rising Star
Posts: 379
Thanks: 17
Registered: 01-08-2007

Re: Email email stopped working on iPad

Bob - very strange.  If I PM you details of a test IMAP box that doesn't work with mine would you mind testing that as well?
Community Gaffer
Community Gaffer
Posts: 13,167
Thanks: 941
Fixes: 78
Registered: 04-04-2007

Re: Email email stopped working on iPad

Yeah, no worries - You needn't PM the password, just the name of the mailbox/email address.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Superuser
Superuser
Posts: 11,349
Thanks: 2,764
Fixes: 22
Registered: 22-08-2007

Re: Email email stopped working on iPad

Quote from: cassuki
...even though it was showing 2 additional outgoing servers which are identical to the primary one (I didn't create the additional ones).
It therefore looks like it was an issue with the iPad but I've now idea what triggered it.

iDevices show ALL SMPT servers on all email accounts.  This allows one account to have access to multiple mail relay servers in the event that the primary one for that account is not accessible.
iDevices are known to be problematic / get their knickers twisted with IMAP email accounts.  The best solution is to completely delete the accounts on the iDevice and reconfigure them.
SJR01
Newbie
Posts: 5
Registered: 04-01-2011

Re: Email email stopped working on iPad

I too have suddenly developed this issue: am currently working away in The Middle East and until the middle of last week was happily accessing my Plusnet mail on an iPad, but since then whilst I can still download my mail am now having real snags sending.
I have checked all the account settings and cross referenced these to those in the email set up guide and everything appears to be set correctly, but still no email being sent or indeed being deleted :-(
I have email set for relay.plus.net with user name accountname+Mailbox and the correct account password! SSL is set off. I have even been through the process of deleting the account and restarting from scratch following your setup guide line by line.  This is affecting all Plusnet email accounts: I raised a question and the response to use the webmail was not exactly forward leaning.....
This is enormously frustrating :-(
Community Gaffer
Community Gaffer
Posts: 13,167
Thanks: 941
Fixes: 78
Registered: 04-04-2007

Re: Email email stopped working on iPad

What happens when you try sending messages from the iPad? Worth noting that the previous two issues being discussed on this thread are not related to each other.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵