cancel
Showing results for 
Search instead for 
Did you mean: 

Email attachments getting lost.

Community Veteran
Posts: 2,437
Thanks: 272
Fixes: 2
Registered: ‎04-08-2009

Email attachments getting lost.


Could anyone explain please why I can't receive pdf and word attachments from one particular colleague?. The actual email arrives referring to the attachment, but nothing is attached. I've checked it's not being dumped in a spam folder (I don't separate spam anyway if it gets through the PN server), and all attachments sent by others are arriving without any problems.
The colleague is apparently attaching and sending the attachments (as advised by her IT expert) and others are receiving them ok, so...... Huh
Any advice gratefully received.  Smiley
20 REPLIES
Superuser
Superuser
Posts: 9,813
Thanks: 1,189
Fixes: 68
Registered: ‎06-04-2007

Re: Email attachments getting lost.

Sorry for the number of questions, but which email client are you using? That might be silently removing "unsafe" attachments.
Are the attachments still there if you check in webmail before downloading the message? Are you able to receive such attachments sent by others?
David
Community Veteran
Posts: 2,437
Thanks: 272
Fixes: 2
Registered: ‎04-08-2009

Re: Email attachments getting lost.

Tried using webmail - see my other recent thread. Yes, other attachments are arriving ok. Using Incredimail, but there is no means of stripping out attachments on the version I use.
Superuser
Superuser
Posts: 9,813
Thanks: 1,189
Fixes: 68
Registered: ‎06-04-2007

Re: Email attachments getting lost.

Now Webmail is working again for you I think it is important to check if the lost attachments are present before the message is downloaded.
David
PeeGee
Aspiring Pro
Posts: 1,103
Thanks: 54
Fixes: 3
Registered: ‎05-04-2009

Re: Email attachments getting lost.

Do you still have a problem if you use a MS client (Outlook etc)?
I haven't seen this situation for a while (I now use a different OS and client Huh ). However, the e-mails were always sent from a Microsoft messaging system and my (MS Windows based) client did not handle the attachment mechanism used (though a Microsoft client did) - I don't recall if I tried webmail Sad I still have problems with MS generated multipart messages, which generally produce garbage (ie raw HTML) as there is no "plain text" part Shocked

Plusnet Fibre (Sep 2014), Essentials (Feb 2013); ADSL (Apr 2009); Customer since Jan 2004 (on 28kb dial-up)
Using a TP-Link Archer VR600 modem-router.
Community Veteran
Posts: 2,437
Thanks: 272
Fixes: 2
Registered: ‎04-08-2009

Re: Email attachments getting lost.

Quote from: spraxyt
Now Webmail is working again for you I think it is important to check if the lost attachments are present before the message is downloaded.

Right. The usual Friday attachment has been sent, and it's there in webmail. However, I download it to my email client and it's gone, although the email itself is there. This would point to my email client being up the spout, except that if the same email with the same attachment is sent to me from another email address the attachment does arrive in the same client.
The thot plickens!  Smiley This has me baffled.
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Email attachments getting lost.

does your email client give you the option of making an email sender trusted or untrusted
Community Veteran
Posts: 2,437
Thanks: 272
Fixes: 2
Registered: ‎04-08-2009

Re: Email attachments getting lost.

I can block senders but the dialog is currently blank. The email itself arrives (so it's not being blocked) but the attachment has gone.
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Email attachments getting lost.

Is the email coming in plain text or html and is it the same as the ones which arrive successfully
You could also try disabling your anti virus temporarily
Community Veteran
Posts: 2,437
Thanks: 272
Fixes: 2
Registered: ‎04-08-2009

Re: Email attachments getting lost.

It's a .doc. I tried disabling the antivirus but no difference. As I say, the attachment arrives if it's sent from another email address.
Yes the documents are all the same format.
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Email attachments getting lost.

not the document the email format
the other question - I haven't seen it - which email client are you using
Community Veteran
Posts: 2,437
Thanks: 272
Fixes: 2
Registered: ‎04-08-2009

Re: Email attachments getting lost.

I'm using Incredimail. The format is apparently .eml
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Email attachments getting lost.

Community Veteran
Posts: 2,437
Thanks: 272
Fixes: 2
Registered: ‎04-08-2009

Re: Email attachments getting lost.

Yes, it's already checked! Not many more options left really.
I've looked through the IM help forum and there are several people who have had this problem in the past, but no solution was offered. So....  Sad
By the way Jim, did I see your name on another forum to do with a certain make of car?
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Email attachments getting lost.

I doubt it as I don't frequent car forums