cancel
Showing results for 
Search instead for 
Did you mean: 

Email attachment issue

Newbie
Grafter
Posts: 37
Thanks: 1
Registered: 22-12-2014

Email attachment issue

Hi, Happy New Year.

I'm having trouble sending attachments.  I get a message telling me that email failed to send each time.

PlusNet Webmail service tells me that it is allowing me attachments up to 7MB.  The document I am trying to send is only 105KB.

Am I missing something?  Any advice gratefully received.

2 REPLIES
Superuser
Superuser
Posts: 9,583
Thanks: 960
Fixes: 55
Registered: 06-04-2007

Re: Email attachment issue

I've just tried this and got an interesting result.

If I try to send a message with attachment using the Send now button at the bottom of the compose window I get the Message failed to send error. However if I click the Send now button in the top menu (post box with letter in slot) it works. I've reproduced this behaviour several times.

For the record this was using webmail in W10 Chrome.

David
Newbie
Grafter
Posts: 37
Thanks: 1
Registered: 22-12-2014

Re: Email attachment issue

Hi,  I highlighted my webmail attachment issue a while ago and had the same suggestion/solution offered to me, but it didn't work for me and at times Webmail failed to save to my Drafts folder.  Today I tried to send a Word 2013 rtf document of 2.97kb via Plusnet Webmail and it failed to send whether I used the top 'send' icon or the bottom 'send' button and it failed to save to Drafts. It is so frustrating and annoying.  I usually resort to using my Outlook account if I have anything to send, even if it's just one photo.  This time I just cut and pasted the information I needed to send, but this isn't always possible.    Any other solutions please?

regards

Newbie