cancel
Showing results for 
Search instead for 
Did you mean: 

Email acting strangely - 2 messages stuck on server that won't delete.

Annie
Rising Star
Posts: 277
Thanks: 3
Fixes: 1
Registered: ‎25-09-2007

Email acting strangely - 2 messages stuck on server that won't delete.

My husband's mailbox is showing the following error when we attempt to download email.
An attempt was made to download an email that no longer exists, another application may have deleted it (K282- 1) - the pop server replied "Can't open the message file - it's gone!"
In addition, there are two emails that we are only able to see through the webmail service which are apparently from "System Administrator", email address, root@localhost, and nothing in the body of the message. Whenever we move to a different screen and back again, the times of the emails update to the current time. I've tried deleting these messages in webmail but they won't disappear.
Have we got some sort of virus or something? I don't appear to have any problem with my mailbox on the same account.
Annie
3 REPLIES
Annie
Rising Star
Posts: 277
Thanks: 3
Fixes: 1
Registered: ‎25-09-2007

Re: Email acting strangely - 2 messages stuck on server that won't delete.

Even more strange. The problem seems to have gone away again all by itself.
Annie
brandnewcustome
Dabbler
Posts: 10
Registered: ‎28-05-2011

Re: Email acting strangely - 2 messages stuck on server that won't delete.

Hi Annie,
I had the same issue today - though only the once. 
I sent a message to the Help and Support Team earlier today who said it was a known issue and that it was being addressed and should be sorted out soon.
I found also that the System Administrator email I had has also now gone (having just checked) - I do know that once PN found out what the issue was these emails were due to be deleted so perhaps with this in mind that this issue has been resolved.
M
Annie
Rising Star
Posts: 277
Thanks: 3
Fixes: 1
Registered: ‎25-09-2007

Re: Email acting strangely - 2 messages stuck on server that won't delete.

Thanks Marcie, good to know I wasn't the only one and glad that the issue seems to be resolved.
Annie