cancel
Showing results for 
Search instead for 
Did you mean: 

Email Settings with a Nokia Lumia 800

smith676
Newbie
Posts: 1
Registered: 27-11-2012

Email Settings with a Nokia Lumia 800

Can anybody help with the settings for the Nokia Windows Phone, or any windows phone. Lots of problems sending emails Embarrassed
4 REPLIES
Gem
Newbie
Posts: 3
Registered: 09-11-2012

Re: Email Settings with a Nokia Lumia 800

Quote from: smith676
Can anybody help with the settings for the Nokia Windows Phone, or any windows phone. Lots of problems sending emails Embarrassed

Is it a POP account?
If so make sure POP is selected under 'Protocol'.
Pop server should be 'mail.plus.net'
Username is usually what comes after the @ symbol in your email address with out the .plus.com bit.
Security should be set at 'none'
Server port is '110'.
These are the settings for incoming mail.
Outgoing settings are as follows:
You'l again need your username- as above.
Password.
SMTP server is 'relay.plus.net'
Security 'none'
server port '25'.
Thats it, if you have these settings, you should beable to send and recieve email on your phone.
Superuser
Superuser
Posts: 9,519
Thanks: 868
Fixes: 53
Registered: 06-04-2007

Re: Email Settings with a Nokia Lumia 800

Some mobile providers block use of external SMTP (sending) servers on port 25. I suggest trying port 587 in this case with relay.plus.net (in fact you can always use port 587).
David
kmilburn
Grafter
Posts: 902
Thanks: 2
Registered: 30-07-2007

Re: Email Settings with a Nokia Lumia 800

If you want to access email on a PC or webmail as well as the phone,  IMAP is a better choice than POP.
If your PC Client already uses POP,  you'll either need to reconfigure it for IMAP or make sure messages are left on the server.
johngie
Dabbler
Posts: 23
Registered: 07-07-2007

Re: Email Settings with a Nokia Lumia 800

You might want to look at my post in another thread:
The issue turned out to be the format of the Plusnet username when one has more than one mailbox, i.e "username+fred"
This is fine when connecting to PN directly, but not remotely.
So my usernames are now set as "username+fred" for the incoming server but just "username" for the outgoing one.
Job done. Might be a good idea for Plusnet to add this to their setup guides - would save the sort of frustration I've had!