cancel
Showing results for 
Search instead for 
Did you mean: 

Doro Phoneeasy 632 - email settings

FIXED
ann3
Hooked
Posts: 9
Thanks: 5
Fixes: 1
Registered: 11-03-2017

Doro Phoneeasy 632 - email settings

I'm trying to set up my Doro Phoneeasy 632 to receive / send mail from / to my Plusnet email account.  I don't seem to have my settings quite right, as I keep getting the message "authentication failed".  Wondering if anyone has any experience of using this mobile?  Thanks all.

3 REPLIES
Superuser
Superuser
Posts: 11,926
Thanks: 3,286
Fixes: 22
Registered: 22-08-2007

Re: Doro Phoneeasy 632 - email settings

Fix

Hi Ann,

A warm welcome to the forums.  The user manual for this phone is not exactly helpful, especially as the manual does not list the information you need from your supplier.

You will need to select the "Other Email Accounts" option ... and possibly provide information on what it asks for.  Does it refer to IMAP or POP3 options?  Does it ask for PORT numbers?  In the absence of exactly what it is looking for, here is some generic information which might help.

Incoming (IMAP) server: imap.plus.net

Outgoing (SMTP) server: relay.plus.net - if there is a PORT option use 587

NB: If on either of the above if there is a SSL / TLS option, select "none" as PlusNet does not support encryption.

Outgoing server requires authentication: Yes - use the same as the incoming server

Authentication...

Username: use your Plusnet user name if connecting to the default email box, other wise use plusnetusername+mailboxname

Password: use either the Plusnet account password or the password for the specific emailboxname

 

Give this a try and report back with exact error messages if it still fails please.

ann3
Hooked
Posts: 9
Thanks: 5
Fixes: 1
Registered: 11-03-2017

Re: Doro Phoneeasy 632 - email settings

Hi Townman

Thanks very much for your help. The user manual is definitely a bit limited. I'm now able to download my emails to my mobile

I found a suggestion somewhere else (I forget where) that the incoming port should be 110, and the outgoing 25. This certainly seems to work.

Another tip is to be sure to have the "check interval" option turned on. If it's off, then the Doro won't check for new mail, even if you select the in-box.

I'd also suggest selecting "Download options" > "Header only" as this is quicker than downloading the entirety of all incoming emails each time. In the in-box, you can then highlight an email that looks interesting, and opt to "Read" it which then downloads the body text of the email. As I'm only using the mobile to monitor incoming email, which is managed on my desktop, this works fine for me.

Thanks again.

 

Superuser
Superuser
Posts: 11,926
Thanks: 3,286
Fixes: 22
Registered: 22-08-2007

Re: Doro Phoneeasy 632 - email settings

Port 25 is not appropriate on ALL networks, which is why I specified 587 which is generally open in all networks.

The port for incoming depends on the choice of POP3 or IMAP.

Port 110 is for POP3 - which generally REMOVES emails from the server and they are consequently NOT AVAILABLE on your main computer.

If you want to access the mailbox on more than one device, I very strongly recommend that you reconfigure (delete and recreate) the email as IMAP (port 134) keeping the SMTP on port 587.

Note that when using IMAP any emails you SEND on any device will all be stored on the server and available on all devices. With POP3 you'll need to remember which device you sent the mail in to find it again.

Glad though that you got something working.