cancel
Showing results for 
Search instead for 
Did you mean: 

Difficulties in sending emails even from webmail

SagaPlus
Dabbler
Posts: 14
Thanks: 4
Registered: ‎15-12-2020

Difficulties in sending emails even from webmail

I have been having difficulties in sending emails via my Plusnet account for a few weeks on and off. I have never really had much trouble with it in 20 years. My current difficulty is that successfully sending emails only works sometimes. I am not aware of having changed anything configurationally.

I use Thunderbird and if it fails a dialog appears which I think is a standard Thunderbird response to having the wrong server password "Login to server relay.plus.net with username myusername failed" but entering my password does not help. If I wait and I dont have a good feel for how long etc but eventually I do manage to send an email out successfully even without having to enter a password into Thunderbird.

So I have tried to see how webmail is performing and it also fails to send out emails sometimes with an "Authentication 535" error. Then after a while it works.

I sort of have a bad feeling that this is related to a problem that started a few weeks ago when I sent out a link with google.com in it and that was trapped as spam and would not transmit. Rather annoying as I have sent out hundreds of these in the last year.

Has anybody seen anything else like this ?

 

10 REPLIES 10
RetiredNow
Dabbler
Posts: 10
Thanks: 3
Registered: ‎05-10-2017

Re: Difficulties in sending emails even from webmail

As of about midday today I seem to be having the same problem: the system is refusing to post an email to the same gmail account that I successfully wrote to earlier this morning. My client is Agent and like you I've had the same failure with web mail.

 

I can't help wondering if it might be connected in some way with yesterday's huge, worldwide Google outage. My plan is just to wait a while and see if it it passes with time but I will be monitoring this thread as well.

SagaPlus
Dabbler
Posts: 14
Thanks: 4
Registered: ‎15-12-2020

Re: Difficulties in sending emails even from webmail

Indeed its a thought. I have just tried sending emails to myself on my Plusnet account and to a friend using outlook.com Both have failed. If I wait a bit they will probably work OK I think that I have had a few failures sending to gmail accounts , possibly that is the aftermath of the Google outage.

Townman
Superuser
Superuser
Posts: 18,280
Thanks: 7,572
Fixes: 77
Registered: ‎22-08-2007

Re: Difficulties in sending emails even from webmail

Hi @SagaPlus 

A warm welcome to the forums.  Sorry no staff member responded to this query.  Are you still encountering issues?

I am responding (albeit it late) because your question raises some non-obvious observations, the examination of which might help other users.


@SagaPlus wrote:

I have been having difficulties in sending emails via my Plusnet account for a few weeks on and off.

My current difficulty is that successfully sending emails only works sometimes. I am not aware of having changed anything configurationally.

So the first question - is this an email service connect to an active Plusnet account or a legacy email service associated with a closed Plusnet account or one of the legacy brands?

Was the sending device connected to the internet over a Plusnet ISP connection or over some other connection, for example 4/5G mobile internet?

I use Thunderbird and if it fails a dialog appears which I think is a standard Thunderbird response to having the wrong server password "Login to server relay.plus.net with username myusername failed" but entering my password does not help. If I wait and I dont have a good feel for how long etc but eventually I do manage to send an email out successfully even without having to enter a password into Thunderbird.

 

A "wrong password" error message covers a multitude of sines, only one of which is actually a wrong password!!  Any network connection issue will be reported as a password failure rather than the real problem being encountered.  Such problems can range for no internet connection at all through to your IP address having been black balled.


@SagaPlus wrote:

So I have tried to see how webmail is performing and it also fails to send out emails sometimes with an "Authentication 535" error. Then after a while it works.

 

If this is accurate the it is very worrying.  There is no way that webmail should encounter an authentication failure to the SMTP server once having logged into webmail.

Note that a PC client reporting the same error could be masking the real issue - there are a number of 535 error variants, including but not limited to password failure.

I doubt that the outbound mail being trapped as spam is likely to have any bearing on the reported experience.  If it did, you would not be able to send anything out what so ever.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

SagaPlus
Dabbler
Posts: 14
Thanks: 4
Registered: ‎15-12-2020

Re: Difficulties in sending emails even from webmail

Hi Townman

Thanks , I have been a Plusnet subscriber for many years , possibly 20. Its usually reliable but email is bad now.

I use Plusnet broadband. I have the 30Mb version and its working OK now. I use a desktop PC.

 

I have had responses from the tech support about this problem but the last one did not seem to be totally relevant.

 

It seems academic at the moment as today now everything seems to be down email wise. I cannot get my gmail account to send anything to plusnet and I cannot send emails out.

 

Life !

 

Townman
Superuser
Superuser
Posts: 18,280
Thanks: 7,572
Fixes: 77
Registered: ‎22-08-2007

Re: Difficulties in sending emails even from webmail

Happy to help you diagnose this if you want.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

Susie_1010
Hooked
Posts: 9
Registered: ‎31-07-2019

Re: Difficulties in sending emails even from webmail

My e-mails are a nightmare sending and receiving - its a standalone e-mail from when I was with plusnet and I have the error message  - Courier IMAP server shutdown by.......... and I didn't catch the last bit, having problems sending and receiving

SagaPlus
Dabbler
Posts: 14
Thanks: 4
Registered: ‎15-12-2020

Re: Difficulties in sending emails even from webmail

Thanks Townman.

The email has been stable since that big outage a months or so ago. I have had more trouble with Plusnet this last year than the past 20.. I find it a bit scary how something somewhere changes and my normal service becomes difficult. 

I recently replied to an email from a company in Bristol that I have used for years and Plusnet came up with :-

An error occurred while sending mail. The mail server responded: BZsTlxvHKsidzBZsUlldiI message rejected due to spam or virus. If you believe this is in error please login to your portal or contact your ISP support team.. Please check the message and try again.

 

I tried it two more times :- 


An error occurred while sending mail. The mail server responded: BZu9lxvO8sidzBZuAlldkr message rejected due to spam or virus. If you believe this is in error please login to your portal or contact your ISP support team.. Please check the message and try again.


An error occurred while sending mail. The mail server responded: BZurlxvS3sidzBZutlldnc message rejected due to spam or virus. If you believe this is in error please login to your portal or contact your ISP support team.. Please check the message and try again.

 

I dont like the look of the server error code. I have seen this sort of thing before when it would not transmit anything with links to googlesites in. I dont know why it is is not consistent and so I suspect some sort of internal failure.

Its a real nuisance not to be able to reply or send an email to anywhere with the plusnet email that I have used for 20 years.

Thankfully its reasonably usable at present. 

 

Townman
Superuser
Superuser
Posts: 18,280
Thanks: 7,572
Fixes: 77
Registered: ‎22-08-2007

Re: Difficulties in sending emails even from webmail

Those are not error codes as such, but spam processing signatures.

They provide the means for Plusnet to investigate the cause of the spam trigger.  It is essential that Plusnet's servers inhibit the transmission of what might be considered spam by email receivers in order to protect the reputation of Plusnet's email services for the benefit of everyone.

How recently were those error events encountered?

Is the error reproducible?

Can you share the URLs to allow an attempt to reproduce the problem?

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

SagaPlus
Dabbler
Posts: 14
Thanks: 4
Registered: ‎15-12-2020

Re: Difficulties in sending emails even from webmail

Hi Townman 

 

The 'offending' emails came from WealthClub in Bristol. They sell financial products and I have had an account for years. Its happening now and its very reproduceable , here is one I made today :-

An error occurred while sending mail. The mail server responded:  CeewlXLGEgDOHCeeyl6X3I message rejected due to spam or virus. If you believe this is in error please login to your portal or contact your ISP support team.. Please check the message and try again.

I can live with this sort of thing but my original concern last year was that I saw similar things happening when I embedded a link to one of my own GoogleSites URLs and it would not transmit. I sent out many of these links in the preceding months but suddenly they would not go and I hade to send them via GoogleMail.  I raised this as a problem with plusnet but I think the problem went away after a few weeks. I did not really think that the support desk took it on board. I think that something has been changing within the plusnet email system. 

Thanks again for your help Townman , its illuminating for me.

 

Townman
Superuser
Superuser
Posts: 18,280
Thanks: 7,572
Fixes: 77
Registered: ‎22-08-2007

Re: Difficulties in sending emails even from webmail

SPAM profiling is a dynamic activity, it changes all of the time. It’s not just content but also site and sender reputation status which changes.

There is no magic certain assessment that something is or is not spam, it is very much a matter of on the basis of evidence available there is a level of good reason to suspect something is spam. For inbound emails, you can set the aggressiveness of that determination with the email spam settings.

For outbound emails you have no control. If the domain of embedded URLs has a poor reputation for distributing spam then outbound emails might not be sent. The fact that some email senders are quite lax about what they permit to be sent is not helpful to the need to inhibit the propagation of spam,

Your narrative has become unclear here, which makes it difficult to assist. Your post’s title refers to problems sending emails, which becomes apparent that the difficulty relates to the inhibition of the propagation of suspected spam ... but you’ve not identified the embedded URLs.

Also you’ve also mentioned issues with inbound emails and provided 552 error signatures. It’s not clear what relates to what here. To stand some chance of investigating a specific event, you need to share as much non-personal information as possible please, ideally...

Inbound / outbound server name
Date / time
552 Signature
Subject
Embedded URL
For outbound - sent with authentication fir SMTP or not

False positives and false negatives are being adjusted all of the time from feedback from by the third party user community. Profiling is complex (it needs to be) - I’ve sought to profile test cases where two URLs used individually were fine, but used together in one email exceeds the thought to be safe threshold. Similarly sending given content from a PN address to a PN address has been fine, but sending it free m another SMTP server is not - in part due to the reputation of the SMTP server in conjunction with the content. Determination of being spam is not absolute, it’s a Attlee of from various factors us there enough to have a level of concern?

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.