cancel
Showing results for 
Search instead for 
Did you mean: 

Default user and Webmail

inspiredron
Dabbler
Posts: 14
Thanks: 2
Registered: 08-06-2011

Default user and Webmail

My default email is fred@username.plus.com.  When I log in to webmail I have to log in as "username" and not as "username+fred" as the latter is rejected. 
If I send an email from the default address "username" by webmail the recipient receives it from "username@username.plus.com".  If they try to reply their reply bounces as there is no account "username@username".
How do I address this wierd anomaly?
I CAN send webmail from "username+jim" given that I have a second account "jim@username.plus.com" and that will direct replies properly.  The issue appears to be only with the default account.  If webmail recognised "username+fred" as my default account and let me in the problem would not exist.
Am I being stupid?  What am I missing?
3 REPLIES
Superuser
Superuser
Posts: 9,677
Thanks: 1,074
Fixes: 60
Registered: 06-04-2007

Re: Default user and Webmail

The problem is easily fixed. The post from another thread copied below explains what is needed. (Click the "Quote from…" link at the top of the quote if you want to see the original context of the post.)
Quote from: spraxyt
Your default e-mail address my-first-name@username.plus.con is accessed using your account username and password (the ones you use to login to the Member Centre). You can set the "sender" address in webmail to whatever you want. I think the default is username@username.plus.com but you can change that as follows:
Login to webmail using your username and password
Click Options
Click Personal Information
Set E-mail Address to whatever you want (such as my-first-name@username.plus.com)
Scroll to the bottom of the page and click submit.
To access your wife's mailbox the login name on webmail (or Thunderbird) needs to be
username+wifemailboxname (including the + sign), and password as set for that mailbox.
Set the E-mail address as described above, eg wifemailboxname@username.plus.com, (click submit to save any changed settings).
Hope this helps get you sorted. Smiley
David
David
inspiredron
Dabbler
Posts: 14
Thanks: 2
Registered: 08-06-2011

Re: Default user and Webmail

Thanks for that.  I was unaware of the problem until we were away recently and a reply to my default email bounced. It is strange that the default is username@username and not the actual default user name as registered, in my example fred@username.
Superuser
Superuser
Posts: 9,677
Thanks: 1,074
Fixes: 60
Registered: 06-04-2007

Re: Default user and Webmail

That style of email address was the default when SquirrelMail (webmail) was configured, and catch-all was on by default so it didn't matter unduly. SquirrelMail is due to be replaced by a different package within the next few months. Hopefully configuration on whatever that turns out to be will resolve this "invalid reply address" problem.
David