cancel
Showing results for 
Search instead for 
Did you mean: 

Creating a new mailbox, not working for me

christmas
Grafter
Posts: 234
Thanks: 1
Registered: 16-01-2011

Creating a new mailbox, not working for me

My current email provider is shutting up shop, so I've been trying to add a new mailbox address on plusnet using my name, without success.

 

Currently I have the default mailbox 'username@username.plus.com'

The text guidance states to use the following to set up a new mailbox, "username+newname@username.plus.com."

Online the setup window states, "newname@username.plus.com"

I've tried all sorts of combinations and nothing seems to work, the system whirrs away then displays the blank set up page again.

 

I need to add 2 new mailboxes with different passwords, but all I've got is the default mailbox. Is the fault with me or elsewhere? 

 

 

 

2 REPLIES
Superuser
Superuser
Posts: 6,554
Thanks: 664
Fixes: 50
Registered: 30-07-2007

Re: Creating a new mailbox, not working for me

I think you're confusing the mailbox username i.e the username+newname with the mailbox name i.e newname

This might help https://www.plus.net/help/email-guides/how-to-use-plusnet-email/#whats-a-mailbox

Basically you need to go to Manage My Mail in your Member centre and Add New Mailbox , enter the new mailbox name i.e newname and a password . Then in your email client use the mailbox username format above as the username and the password your sepcified to collect email.

Hope that helps

christmas
Grafter
Posts: 234
Thanks: 1
Registered: 16-01-2011

Re: Creating a new mailbox, not working for me

Thank you for the rapid response....have managed to create a new mailbox.

 

Only needed to enter the 'newname' without the "@username.plus.com"

Have managed to send & receive emails on the new account to my email software, now need to work out how to delete received emails on the PlusNet server.