cancel
Showing results for 
Search instead for 
Did you mean: 

Cant send email when using webmail

keppy2008
Grafter
Posts: 67
Thanks: 5
Registered: 31-07-2007

Cant send email when using webmail

HI
When trying to send mail whilst using webmail  (plusnet betamail    )  about 80 - 90 % of the attempts i get an error message saying SMPT  error  cant connect to server.
Frustratingly i copy the message  and paste into the old basic email..... the mail instantly transmits.   
So do i have incorrect settings ?  Or are the servers unreliable ?
Should i play safe and forget betamail and revert to basic mail ?
Happy new year .
Keppy
4 REPLIES
Superuser
Superuser
Posts: 9,454
Thanks: 793
Fixes: 52
Registered: 06-04-2007

Re: Cant send email when using webmail

You should not be using beta webmail now. Roundcube became the standard webmail offering last April and is accessed at https://webmail.plus.net/. Is it this one or its old beta implementation that fails for you?
I've just tried sending from webmail (Roundcube) and it worked OK - admittedly a sample of one.
David
keppy2008
Grafter
Posts: 67
Thanks: 5
Registered: 31-07-2007

Re: Cant send email when using webmail


HI
Hopefully you have pinpointed the problem.... have been using https://betawebmail.plus.net/ ;     , why does it remain available  ? 
Have just tried https://webmail.plus.net/ ;   and first attempt success.
Fingers crossed  this post  now closed .
Happy and Healthy  New Year to all  forum readers.
keppy
drj
Aspiring Pro
Posts: 1,096
Thanks: 43
Fixes: 1
Registered: 30-03-2011

Re: Cant send email when using webmail

This is exactly the same problem that I've been suffering with for months - refer my last posting at Unable to send emails
I will now reset my shortcut to see if the problem goes away.
Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: Cant send email when using webmail

I've commented on the other thread.