cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot send or receive e-mail by IMAP after 3-week absence

kjpetrie
Aspiring Pro
Posts: 194
Thanks: 24
Fixes: 4
Registered: ‎19-12-2010

Cannot send or receive e-mail by IMAP after 3-week absence

I have been offline for about 3 weeks during a house move. Now I am finally able to read my e-mail, except I can't. IMAP simply doesn't download any. Here is the Claws-Mail log:

* Account 'xxxx@imap.plus.net': Connecting to IMAP server: imap.plus.net:143...
[2020-11-18 12:03:44] IMAP< * OK [CAPABILITY IMAP4 IMAP4REV1] perdition ready on mail.plus.net 00029c86
* IMAP connection is un-authenticated
[2020-11-18 12:03:44] IMAP> 1 CAPABILITY
[2020-11-18 12:03:44] IMAP< * CAPABILITY IMAP4 IMAP4REV1
[2020-11-18 12:03:45] IMAP< 1 OK CAPABILITY
[2020-11-18 12:03:45] IMAP> Logging xxxx to imap.plus.net using plaintext
[2020-11-18 12:03:45] IMAP< LOGIN Ok.
[2020-11-18 12:03:45] IMAP< Login to imap.plus.net successful
[2020-11-18 12:03:45] IMAP> 3 LIST "" ""
[2020-11-18 12:03:45] IMAP< * LIST (\Noselect) "." ""
[2020-11-18 12:03:45] IMAP< 3 OK LIST completed
[2020-11-18 12:03:45] IMAP> 4 STATUS INBOX (MESSAGES UIDNEXT UIDVALIDITY UNSEEN)
[2020-11-18 12:03:46] IMAP< * STATUS "INBOX" (MESSAGES 373 UIDNEXT 169447 UIDVALIDITY 1291380207 UNSEEN 362)
[2020-11-18 12:03:46] IMAP< 4 OK STATUS Completed.
[2020-11-18 12:03:46] IMAP> 5 SELECT INBOX
[2020-11-18 12:03:47] IMAP< * FLAGS (\Draft \Answered \Flagged \Deleted \Seen \Recent)
[2020-11-18 12:03:47] IMAP< * OK [PERMANENTFLAGS (\* \Draft \Answered \Flagged \Deleted \Seen)] Limited
[2020-11-18 12:03:47] IMAP< * 373 EXISTS
[2020-11-18 12:03:47] IMAP< * 0 RECENT
[2020-11-18 12:03:47] IMAP< * OK [UIDVALIDITY 1291380207] Ok
[2020-11-18 12:03:47] IMAP< * OK [MYRIGHTS "acdilrsw"] ACL
[2020-11-18 12:03:47] IMAP< 5 OK [READ-WRITE] Ok
[2020-11-18 12:03:47] IMAP- [fetching UIDs...]
[2020-11-18 12:03:47] IMAP> 6 UID FETCH 1:* (UID)
[2020-11-18 12:03:47] IMAP< [FETCH data - 1024 bytes]
[2020-11-18 12:03:47] IMAP< [FETCH data - 1448 bytes]
[2020-11-18 12:03:47] IMAP< [FETCH data - 1448 bytes]
[2020-11-18 12:03:47] IMAP< [FETCH data - 1448 bytes]
[2020-11-18 12:03:47] IMAP< [FETCH data - 1448 bytes]
[2020-11-18 12:03:47] IMAP< [FETCH data - 1448 bytes]
[2020-11-18 12:03:47] IMAP< [FETCH data - 1349 bytes]
[2020-11-18 12:03:47] IMAP> 7 UID FETCH 169397:169446 (UID FLAGS RFC822.SIZE BODY.PEEK[HEADER.FIELDS (Date From To Cc Subject Message-ID References In-Reply-To)])
[2020-11-18 12:03:51] IMAP< [FETCH data - 1024 bytes]
[2020-11-18 12:03:51] IMAP< [FETCH data - 1448 bytes]
[2020-11-18 12:03:51] IMAP< [FETCH data - 1448 bytes]
[2020-11-18 12:03:51] IMAP< [FETCH data - 1448 bytes]
[2020-11-18 12:03:51] IMAP< [FETCH data - 1448 bytes]
[2020-11-18 12:03:51] IMAP< [FETCH data - 1376 bytes]
[2020-11-18 12:03:52] IMAP< [FETCH data - 1024 bytes]
[2020-11-18 12:03:52] IMAP< [FETCH data - 1448 bytes]
[2020-11-18 12:03:52] IMAP< [FETCH data - 1448 bytes]
[2020-11-18 12:03:52] IMAP< [FETCH data - 1448 bytes]
[2020-11-18 12:03:52] IMAP< [FETCH data - 1448 bytes]
[2020-11-18 12:03:52] IMAP< [FETCH data - 1376 bytes]
[2020-11-18 12:03:57] IMAP< [FETCH data - 1024 bytes]
[2020-11-18 12:03:57] IMAP< [FETCH data - 1448 bytes]
[2020-11-18 12:03:57] IMAP< [FETCH data - 1448 bytes]
[2020-11-18 12:03:57] IMAP< [FETCH data - 1448 bytes]
[2020-11-18 12:03:57] IMAP< [FETCH data - 1448 bytes]
[2020-11-18 12:03:57] IMAP< [FETCH data - 1376 bytes]
[2020-11-18 12:03:58] IMAP< [FETCH data - 1024 bytes]
[2020-11-18 12:03:58] IMAP< [FETCH data - 998 bytes]
[2020-11-18 12:03:58] IMAP> 8 UID FETCH 169347:169396 (UID FLAGS RFC822.SIZE BODY.PEEK[HEADER.FIELDS (Date From To Cc Subject Message-ID References In-Reply-To)])
[2020-11-18 12:04:01] IMAP< * BYE Courier-IMAP server shut down by signal.
[2020-11-18 12:04:01] IMAP> 9 UID FETCH 169347:169396 (UID FLAGS RFC822.SIZE BODY.PEEK[HEADER])
** IMAP error on imap.plus.net: parse error (very probably non-RFC compliance from the server)
** IMAP connection broken

 

I have deleted my user name from the log. Any idea how I can fix this? I've tried webmail but that doesn't seem to work either.

Attempting to send a test message hangs the mail client.