cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot connect to mail.plus.net (POP) from PC outlook 2010

Highlighted
Hero
Posts: 4,737
Thanks: 1,576
Fixes: 47
Registered: ‎24-02-2012

Re: Cannot connect to mail.plus.net (POP) from PC outlook 2010

@bobpullen - thanks.

Will you be updating this thread hen you've resolved the problem?

John
Highlighted
Community Gaffer
Community Gaffer
Posts: 14,570
Thanks: 2,182
Fixes: 152
Registered: ‎04-04-2007

Re: Cannot connect to mail.plus.net (POP) from PC outlook 2010

Yep, will do Thumbs_Up

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Highlighted
Dabbler
Posts: 11
Registered: ‎12-08-2007

Re: Cannot connect to mail.plus.net (POP) from PC outlook 2010

Have been unable to access two Plusnet - based identities since yesterday afternoon, even though Outlook email addresses worked OK within OE Classic AND other Plusnet identities have been working just fine on my partner's PC within the same room and using the same Solwise access plugs.  By changing incoming setting from relay.plus.net to  212.159.8.81 all is working well again.

But a) not sure what caused problems in the first place (System Restore did not help) and b) could we be notified when incoming  settings can revert back to normal.

Many thanks.  Roger

 

 

 

 

Highlighted
Community Veteran
Posts: 3,298
Thanks: 738
Fixes: 3
Registered: ‎04-08-2009

Re: Cannot connect to mail.plus.net (POP) from PC outlook 2010

@bobpullen

Why doesn't a problem like this get posted on the Service Status page? It must be affecting quite a few people.

Highlighted
Hero
Posts: 4,737
Thanks: 1,576
Fixes: 47
Registered: ‎24-02-2012

Re: Cannot connect to mail.plus.net (POP) from PC outlook 2010

@borderpath - Keep your eyes om this thread, I have asked Bob to update this thread when the problem is resolved.

As the fualt is somewhere within the PN internal network (1) A system restore on your local machine won't solve it and (2) As Bob said earlier, it is a problem on one of the two mail collection servers, so it depends which you 'hit' when trying to collect mail.

John
Highlighted
Community Gaffer
Community Gaffer
Posts: 14,570
Thanks: 2,182
Fixes: 152
Registered: ‎04-04-2007

Re: Cannot connect to mail.plus.net (POP) from PC outlook 2010

For the purpose of clarity - they're load balancer interfaces rather than mail servers, but yes, the principal is the same.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Highlighted
Hero
Posts: 4,737
Thanks: 1,576
Fixes: 47
Registered: ‎24-02-2012

Re: Cannot connect to mail.plus.net (POP) from PC outlook 2010

Oooops - that'll teach me for trying to be clever.EmbarrassedSmiley

John
Highlighted
Community Gaffer
Community Gaffer
Posts: 14,570
Thanks: 2,182
Fixes: 152
Registered: ‎04-04-2007

Re: Cannot connect to mail.plus.net (POP) from PC outlook 2010

Evening folks,

We attempted some remedial work a couple of hours ago but it didn't quite go as expected so there's further investigation required tomorrow.

I'll be 100% honest, I'm not personally sure whether or not the issue is mitigated for the evening (I haven't all the detail), however it looks good from where I'm sat at the moment:

 

~ $ sudo tcptraceroute 212.159.9.81 110
traceroute to 212.159.9.81 (212.159.9.81), 30 hops max, 60 byte packets
1 192.168.1.254 (192.168.1.254) 1.059 ms 1.297 ms 1.220 ms
2 lo0.central10.psb-bng01.plus.net (195.166.130.252) 11.508 ms 12.280 ms 12.210 ms
3 411.be5.psb-ir02.plus.net (84.93.253.103) 12.891 ms 13.245 ms 13.174 ms
4 be1.psb-ir01.plus.net (195.166.129.176) 13.869 ms 14.225 ms 14.153 ms
5 84-93-224-48.plus.net (84.93.224.48) 20.058 ms 20.795 ms 20.723 ms
6 84-93-224-36.plus.net (84.93.224.36) 22.255 ms 18.851 ms 18.581 ms
7 mail.plus.net (212.159.9.81) <syn,ack> 18.725 ms mail.plus.net (212.159.9.81) 19.649 ms mail.plus.net (212.159.9.81) <syn,ack> 19.416 ms

 

~ $ sudo tcptraceroute 212.159.8.81 110
traceroute to 212.159.8.81 (212.159.8.81), 30 hops max, 60 byte packets
1 192.168.1.254 (192.168.1.254) 1.138 ms 0.942 ms 1.215 ms
2 lo0.central10.psb-bng01.plus.net (195.166.130.252) 11.916 ms 12.272 ms 12.198 ms
3 411.be5.psb-ir02.plus.net (84.93.253.103) 14.546 ms 14.854 ms 14.786 ms
4 be1.psb-ir01.plus.net (195.166.129.176) 13.950 ms 13.883 ms 14.184 ms
5 84-93-224-48.plus.net (84.93.224.48) 20.066 ms 20.811 ms 20.736 ms
6 po6.peh-cr01.plus.net (84.93.232.57) 22.625 ms 17.497 ms 17.647 ms
7 vlan2657.peh-elb01.plus.net (84.93.232.44) 19.460 ms 19.339 ms 19.462 ms
8 mail.plus.net (212.159.8.81) 20.107 ms 19.981 ms 20.220 ms
9 mail.plus.net (212.159.8.81) <syn,ack> 19.165 ms 18.981 ms 19.185 ms

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Highlighted
Superuser
Superuser
Posts: 10,063
Thanks: 1,369
Fixes: 75
Registered: ‎06-04-2007

Re: Cannot connect to mail.plus.net (POP) from PC outlook 2010

A windows tracert looks promising too. Smiley

C:\>tracert 212.159.9.81

Tracing route to mail.plus.net [212.159.9.81]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  dsldevice.lan [192.168.1.254]
  2    21 ms    20 ms    20 ms  lo0.central10.pcn-bng01.plus.net [195.166.130.248]
  3    21 ms    21 ms    21 ms  411.be5.pcn-ir01.plus.net [84.93.253.67]
  4    28 ms    27 ms    26 ms  gi5-1.peh-cr02.plus.net [84.93.232.61]
  5    28 ms    27 ms    28 ms  po5.peh-cr01.plus.net [84.93.232.16]
  6    27 ms    26 ms    28 ms  84-93-232-56.plus.net [84.93.232.56]
  7    28 ms    27 ms    27 ms  84-93-224-36.plus.net [84.93.224.36]
  8    27 ms    32 ms    27 ms  mail.plus.net [212.159.9.81]

Trace complete.

During the problem period the trace to hop 7 was identical but there were no responses after that.

Edit: Using telnet and port 110 I've also logged in and listed a mailbox via that load balancer. Smiley

David
Highlighted
Hero
Posts: 4,737
Thanks: 1,576
Fixes: 47
Registered: ‎24-02-2012

Re: Cannot connect to mail.plus.net (POP) from PC outlook 2010

A cautious 'yes' from me. Just come back in, and Mailwashers last error report seems to have been at around 1810 - nothing showing since the, but no emails received either (fairly normal for me).

Will wait and see what happens tomorrow.

John
Highlighted
Dabbler
Posts: 10
Thanks: 8
Registered: ‎13-09-2015

Re: Cannot connect to mail.plus.net (POP) from PC outlook 2010

Whilst I agree it would be useful for some troubleshooting, it clearly was not on this case. I did tell the support person I work in IT and know something about networking.

If you see my original post I did mention there was a network or F5 (load balancer) issue and as you can clearly see in this thread my original suspicion has been borne out.

What should have happened was that my call should have been logged and escalated to second level or networking support as happens in IT normally.

Plusnet should also have posted this issue in their service status page as this is clearly an ongoing issue.

I hope you will take back your initial comments.
Highlighted
Community Veteran
Posts: 3,298
Thanks: 738
Fixes: 3
Registered: ‎04-08-2009

Re: Cannot connect to mail.plus.net (POP) from PC outlook 2010

I strongly agree that this should have been flagged as a service status issue. No point in having such a facility unless it's kept up to date.

Highlighted
Dabbler
Posts: 10
Thanks: 8
Registered: ‎13-09-2015

Re: Cannot connect to mail.plus.net (POP) from PC outlook 2010

It definitely needs to be flagged as it's still ongoing intermittently
Highlighted
Dabbler
Posts: 10
Thanks: 8
Registered: ‎13-09-2015

Re: Cannot connect to mail.plus.net (POP) from PC outlook 2010

Why not disable load balancer ip 212.159.9.81 until fixed ?
Highlighted
Community Gaffer
Community Gaffer
Posts: 14,570
Thanks: 2,182
Fixes: 152
Registered: ‎04-04-2007

Re: Cannot connect to mail.plus.net (POP) from PC outlook 2010

We may end up doing something akin to this, however there are implications that need carefully considering first. I'll let folk know the latest when I get to the office...

Edit: so, we tried try re-routing traffic for the affected IP to our second data centre yesterday evening. This didn't quite have the desired effect though so the change was reverted. Shortly afterwards, we saw the problem go away. There's some ongoing work to establish what led to the issue, but for the time being all should be well.

@matiushu, if you're still experiencing problems, then would you mind sharing a bit more info? It seems we're not fielding any other complaints at the moment Huh

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵