cancel
Showing results for 
Search instead for 
Did you mean: 

Can't send outgoing email after switching to email only account

HenryT1
Newbie
Posts: 2
Registered: 11-06-2017

Can't send outgoing email after switching to email only account

Hi,

Grateful if anyone can help. I have been using Apple Mail on an iMac for years to access my Plusnet email. Recently I switched away from Plusnet broadband and switched to email only account. I pay £1+ a month for that.

 

As soon as I did that, I could no longer send out emails. I can still receive emails. I can send email using webmail. Chatted to someone from Plusnet support, checked settings, tried various things until she gave up and said that it must be something to do with my Apple Mail program. Its been that way for a few weeks now.

 

I've tried using Outlook and another free email program I downloaded, but can receive but cannot send emails.

 

I can still send emails on my Outlook on my Windows laptop.

 

It seems too much of a coincidence that the problem arose just as I switched to email only account, for the 2 not to be related.

 

Anyone have any idea as to what the problem is and how to fix it?

 

Thanks,

 

Henry

3 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 5,435
Thanks: 504
Fixes: 188
Registered: 01-01-2012

Re: Can't send outgoing email after switching to email only account

Have you set up SMTP Authentication?

https://www.plus.net/help/archive/email/mac-mail-smtp/

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
HenryT1
Newbie
Posts: 2
Registered: 11-06-2017

Re: Can't send outgoing email after switching to email only account

Yes, tried that. I get the error message "Unable to verify account name or password".

Plusnet Help Team
Plusnet Help Team
Posts: 4,252
Thanks: 885
Fixes: 180
Registered: 25-03-2015

Re: Can't send outgoing email after switching to email only account

Would you mind dropping me a PM with screenshots of the settings you currently have in apple mail please.

 

Testing the SMTP authentication to your account from this side isn't flagging up any problems.

 

Thanks.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team