cancel
Showing results for 
Search instead for 
Did you mean: 

Can't send email on 4G, but it does send on Wifi

FIXED
chaswick
Grafter
Posts: 33
Thanks: 1
Registered: ‎04-08-2007

Can't send email on 4G, but it does send on Wifi

Until recently my wife could send and receive emails successfully on her iPhone on both Wifi and 3G/4G, but for the past few days she has found that emails sent on 3G/4G have just stayed in her outbox. Emails sent by Wifi still work OK. I use an identical iPhone and I have no problems with my connection. Any suggestions would be gratefully received!

6 REPLIES
Community Gaffer
Community Gaffer
Posts: 2,143
Thanks: 3,580
Fixes: 66
Registered: ‎29-09-2011

Re: Can't send email on 4G, but it does send on Wifi

Hi Chaswick,

Sounds like a problem with your Wife's settings, is it a Plusnet email? DM me your username and I'll talk you through set up Smiley

 

Thanks

 Jono H
 Plusnet Community Manager
Plusnet Help Team
Plusnet Help Team
Posts: 4,354
Thanks: 968
Fixes: 186
Registered: ‎25-03-2015

Re: Can't send email on 4G, but it does send on Wifi

Hi @chaswick,

 

To be honest, I'm not sure we'd need you username, but it's worth making sure that the username for the outgoing server is set as the correct username for the mailbox (username+mailboxname) and the password is correct, the server should also be set as relay.plus.net.

 

If these are all correct and your wife continues to experience problems, please let us know and we'll look in to this further.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
chaswick
Grafter
Posts: 33
Thanks: 1
Registered: ‎04-08-2007

Re: Can't send email on 4G, but it does send on Wifi

Thanks for your reply. As I have already said, my wife has no problems with outgoing mail when using WifI. The problem only occurs with 4G. 

I've just done a test with her phone on 4G and got the message that her sender address was rejected by the outgoing server. Now I am wondering whether we have a problem as we are using my domain name for emails, rather than a Plusnet address. Incoming mail works fine when set up with my Plusnet user name + her name, but how can I set up her Plusnet name as a sender address? And why does it all work ok on Wifi and not 4G?

 

Community Gaffer
Community Gaffer
Posts: 17,667
Thanks: 659
Fixes: 163
Registered: ‎05-04-2007

Re: Can't send email on 4G, but it does send on Wifi

Fix

Hi there,

 

This will work over wifi as we allow anyone connected through our network to use our outbound mail server, however doing this wider across the whole internet would open them up to spam and abuse.

 

Therefore to allow your wife to send when connected on 4G but using the Plusnet outbound email server you'll need to ensure that the outbound server is set to 'require authentication'. The username and password you'll need to enter will either be your account username or username+mailboxname along with the relevant password for each.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
chaswick
Grafter
Posts: 33
Thanks: 1
Registered: ‎04-08-2007

Re: Can't send email on 4G, but it does send on Wifi

Hooray! I've changed the settings on my wife's phone as per your instructions and it now sends emails on 4G. I now have a happy wife! Many thanks Chris.

Community Gaffer
Community Gaffer
Posts: 2,143
Thanks: 3,580
Fixes: 66
Registered: ‎29-09-2011

Re: Can't send email on 4G, but it does send on Wifi

Cheswick wrote:

I now have a happy wife!

 

Thats the most important thing. Happy Wife happy life Cheesy

 Jono H
 Plusnet Community Manager