cancel
Showing results for 
Search instead for 
Did you mean: 

Can receive emails but not send. Webmail is OK

Highlighted
Rising Star
Posts: 466
Thanks: 15
Fixes: 1
Registered: ‎31-08-2007

Can receive emails but not send. Webmail is OK

Using Thunderbird email when sending emails suddenly stopped working.  Says password is wrong.

Can still receive emails.  Tried webmail and it is all working.

Type password back into thunderbird and it says wrong password.

Tried email client on phone. It has the same problem as Thunderbird on the PC.

How can the password be wrong when incoming email still works and webmail works?

Confused.

4 REPLIES 4
Superuser
Superuser
Posts: 7,974
Thanks: 1,658
Fixes: 106
Registered: ‎30-07-2007

Re: Can receive emails but not send. Webmail is OK

Are you sending from a non-plusnet connection ? If so it's probably an IP reputation problem. Most email clients dont seem to be able to distinguish the difference and just report username/ password problem.

Highlighted
Rising Star
Posts: 466
Thanks: 15
Fixes: 1
Registered: ‎31-08-2007

Re: Can receive emails but not send. Webmail is OK

Sending is working again. Must have been a hiccup with relay.plus.net

 

Highlighted
Rising Star
Posts: 466
Thanks: 15
Fixes: 1
Registered: ‎31-08-2007

Re: Can receive emails but not send. Webmail is OK

Tried from both a plusnet connection and a non-plusnet connection.  Same result.

Highlighted
Superuser
Superuser
Posts: 15,129
Thanks: 6,001
Fixes: 36
Registered: ‎22-08-2007

Re: Can receive emails but not send. Webmail is OK

If it fails on a Plusnet connection then it is likely that the SMTP settings are wrong.

If it works on a Plusnet connection and not on others then you have picked up a black balled IP address. I have seen very intermittent SMTP connectivity at the same location (my local) as their IP address goes in and out of black balling. There are no hiccups with relay.plus.net as you suggest.