cancel
Showing results for 
Search instead for 
Did you mean: 

Anyone having problems sending emails=logging into smtp server relay.plus.net

dvvrue95
Grafter
Posts: 138
Registered: ‎17-08-2007

Anyone having problems sending emails=logging into smtp server relay.plus.net

Having timeouts when trying to access relay.plus.net via Thunderbird
any one else having problems sending emails  Roll eyes
Ian
13 REPLIES
dvvrue95
Grafter
Posts: 138
Registered: ‎17-08-2007

Re: Anyone having problems sending emails=logging into smtp server relay.plus.net

Update
ermmm  Embarrassed appears to be a problem at my end of things. Have just rearranged computer and router so Ethernet
cables not long enough to reach between pc and router without looking like something out of "snakes on a plane".
So I went wifi between pc and router, everything fine EXCEPT I cannot send out any emails via "relay.plus.net".
I have another gmail account that works just fine.
If I reconnect pc to router with cable everything just fine  Roll eyes
any ideas folks,
Ian
Superuser
Superuser
Posts: 9,926
Thanks: 1,265
Fixes: 71
Registered: ‎06-04-2007

Re: Anyone having problems sending emails=logging into smtp server relay.plus.net

Do you get any error messages when you are connected over WiFi and try to send?
David
dvvrue95
Grafter
Posts: 138
Registered: ‎17-08-2007

Re: Anyone having problems sending emails=logging into smtp server relay.plus.net

Hi spraxyt,
yes when on WiFi I rx a timeout message from the smtp server relay.plus.net. I can still receive incoming
e-mails but can't send anything.
Ian
Superuser
Superuser
Posts: 9,926
Thanks: 1,265
Fixes: 71
Registered: ‎06-04-2007

Re: Anyone having problems sending emails=logging into smtp server relay.plus.net

Is the SMTP (relay.plus.net) port set to 25 or 587?
Perhaps a silly question but have you checked the WiFi you are connecting to really is to your own router, not to next door's or mobile?
David
dvvrue95
Grafter
Posts: 138
Registered: ‎17-08-2007

Re: Anyone having problems sending emails=logging into smtp server relay.plus.net

Hi spraxyt,
SMTP port is 0 and has been since I have been with PN- a .................long...........time  Cool
Do you suggest changing the port number to 25 or 587?

Yes good point but it is my WiFi  Grin
Ian
Superuser
Superuser
Posts: 9,926
Thanks: 1,265
Fixes: 71
Registered: ‎06-04-2007

Re: Anyone having problems sending emails=logging into smtp server relay.plus.net

I'm surprised an SMTP port of 0 has ever worked. Just wondered if this is a by product of outbound emails being scanned by your antivirus?
I suggest trying with the SMTP port set to 587.
David
dvvrue95
Grafter
Posts: 138
Registered: ‎17-08-2007

Re: Anyone having problems sending emails=logging into smtp server relay.plus.net

Hi spraxyt,
some results  Cheesy of testing :-
1. pc to router wired (ethernet)
Use of any of ports 0:25:587 result message sent ok
2. pc to router wifi
Port 0 result smtp server timed out
Port 25 result smtp server timed out
Port 587 result recipient rejected - relay denied
The same destination email address was used throughout
I also checked out the PN email setup guide for Thunderbird and that shows port 587 for the smtp server  Huh
the plot thickens, Ian
Superuser
Superuser
Posts: 9,926
Thanks: 1,265
Fixes: 71
Registered: ‎06-04-2007

Re: Anyone having problems sending emails=logging into smtp server relay.plus.net

That behaviour seems weird, I've no idea why that happens. Huh
I use Thunderbird on my desktop computer connected wired and sending using port 587. I use Outlook 2003 on my laptop connected wireless and sending using port 587. That is set to use authentication and works on my home connection or from hotspots. I've never had any problem sending at home or elsewhere.
David
dvvrue95
Grafter
Posts: 138
Registered: ‎17-08-2007

Re: Anyone having problems sending emails=logging into smtp server relay.plus.net

Hi spraxyt,
yes very confusing. I am using the built in wifi adapter of my tosh laptop. So I will pick up a dongle
over the weekend and try that.
thanks for your time,
Ian
RPMozley
Aspiring Pro
Posts: 1,119
Thanks: 30
Fixes: 5
Registered: ‎04-11-2011

Re: Anyone having problems sending emails=logging into smtp server relay.plus.net

Is the firewall / antivirus software set up the same on both laptops?  Huh Certainly a strange occurrence.
That's RPM to you!!
PeeGee
Aspiring Pro
Posts: 1,106
Thanks: 56
Fixes: 3
Registered: ‎05-04-2009

Re: Anyone having problems sending emails=logging into smtp server relay.plus.net

Quote from: dvvrue95
Port 587 result recipient rejected - relay denied

"Relay denied" is the usual response to a connection made from outside the mail server home domain - ie the sending system is reaching the mail server from an internet interface rather than a Plusnet internal connection. This does not affect fetching mail.
That reinforces spraxyt's suggestion that you are connecting to a non-Plusnet linked access point, especially as wired has no problems Roll eyes
Have you removed and remade the wireless connection, applying the correct encryption key?
Have you tried inSSIDer* to look for "open" channels nearby?
* for MS Windows
Plusnet Fibre (Sep 2014), Essentials (Feb 2013); ADSL (Apr 2009); Customer since Jan 2004 (on 28kb dial-up)
Using a TP-Link Archer VR600 modem-router.
Community Veteran
Posts: 1,624
Thanks: 24
Registered: ‎29-06-2010

Re: Anyone having problems sending emails=logging into smtp server relay.plus.net

There is a Mac version of inSSIDer.
RPMozley
Aspiring Pro
Posts: 1,119
Thanks: 30
Fixes: 5
Registered: ‎04-11-2011

Re: Anyone having problems sending emails=logging into smtp server relay.plus.net

It's not free though, and there are freeware alternatives available.  Roll eyes
That's RPM to you!!