cancel
Showing results for 
Search instead for 
Did you mean: 

Anyone Still Having Problems with E-Mail on a Mac Running Yosemite?

SWebster
Grafter
Posts: 25
Registered: 28-09-2014

Anyone Still Having Problems with E-Mail on a Mac Running Yosemite?

I know there are topics on this all over the forum, but I am still having problems with mine?  Anyone else?
I have done everything that everyone has suggested - when setting up the account I have left SSL untucked, I have unchecked the automatic sync box and I have ticked the insecure login.  I have then entered 587 for the port number, as I am using IMAP to connect and still I am having problems with the account freezing on my iMac.
I have a laptop that I do not have problems with, but as someone else pointed out, my laptop is still running Lion and my iMac is running Yosemite.  If it was not for the laptop, I would not be able to get Plusnet Mail at all.  All my other accounts are working okay, just not the Plusnet account and I am now at a loss as to what to do?
I did download and install the Thunderbird mail on my Mac and this seems to pick up the Plusnet mail okay.
I have had to delete and re-enter my Plusnet account on my iMac several times - I did this twice last night and sent and received e-mail with it last night, so thought that it would be okay this morning, but no such luck.  Switched it on to check e-mail and got e-mail from all my other accounts, just not Plusnet.
Anyone else still having problems?  I am at a loss as to what to do now?  It is definitely not my computer, because all my other e-mail accounts are working fine - just not the Plusnet mail and I really don't know what else to do?
Any ideas, as I can't keep on deleting and re-entering the account just to get it to work.
Thanks
1 REPLY
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Anyone Still Having Problems with E-Mail on a Mac Running Yosemite?