cancel
Showing results for 
Search instead for 
Did you mean: 

Aliases not being created yesterday - but ok today!

Superuser
Superuser
Posts: 6,916
Thanks: 965
Fixes: 58
Registered: ‎30-07-2007

Aliases not being created yesterday - but ok today!

Created another alias yesterday about 17:30. I know it says 'can take upto 30 mins' but usually it's instant. Waited for about an hour then gave up and used an existing one Sad
Anyway as of now, the new alias still hasn't been created, is there a problem somewhere ?
7 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Aliases not being created

To attempt to find where the problem occurred did you get an email advising that the alias had been requested/set up
Superuser
Superuser
Posts: 6,916
Thanks: 965
Fixes: 58
Registered: ‎30-07-2007

Re: Aliases not being created

Nope, and it's not just the member centre display or email notification , there's definitely no alias. Sending to it, ends up in the 'catchall'
Edit: Also, if it helps, just checked and no service notice either, but then again that's just a notice that the email is despatched I guess.
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Aliases not being created

Just tried setting one up and all appears to be OK at present - email notification received
Your new email address will be ready in about 30 minutes.
Will post back if or if it doesn't appear
Superuser
Superuser
Posts: 6,916
Thanks: 965
Fixes: 58
Registered: ‎30-07-2007

Re: Aliases not being created

Thanks Jim , Ill try again and see what happens, although I did try again last night when it first happened.
Worked fine this time, and for the same alias. How odd, sounds like something was borked somewhere last night in the email system
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Aliases not being created

alias is now visible - well it was as I have now deleted it
Superuser
Superuser
Posts: 6,916
Thanks: 965
Fixes: 58
Registered: ‎30-07-2007

Re: Aliases not being created

Yes, the one I just created was visible immediately ( well after a refresh ) in 'manage my mail'. That's what I would expect from previous experience.
Last night's just didn't happen for whatever reason...
In light of results today, I've changed the title Smiley
Community Gaffer
Community Gaffer
Posts: 13,554
Thanks: 1,243
Fixes: 102
Registered: ‎04-04-2007

Re: Aliases not being created yesterday - but ok today!

Not personally aware of any issues over the last day or two but that's not to say there weren't any.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵