cancel
Showing results for 
Search instead for 
Did you mean: 

552 error replying to email

dizzyfish
Hooked
Posts: 8
Registered: ‎20-11-2017

552 error replying to email

Hoping someone can help me out... I am getting issues when replying/forwarding selected emails from my Outlook email client on my PC (uses a PlusNET mailbox). When I attempt to forward emails, to known email addresses, I get deliverable reply from "System Administrator". The body of the messages includes the following...

            "552 5nKEk66xCU8Ck5nKFkUqqP message rejected due to spam or virus. If you believe this is in error please login to your portal or contact your ISP support team."

If I try to send simple test emails, everything seems to be fine. There doesn't appear to be anything odd in the emails which produce the error when I forward them. Is there an issue with PlusNet virus checking of emails currently (I have replied to the same emails in the past and things were fine, which makes me think the PN mail checker is doing something odd/new in terms of the checks it is performing)?

There is now no live chat option and the PlusNet helpdesk support number is currently saying they are "too busy, phone back another day" which is pretty poor.

 

Many thanks in advance for any help you can provide

 

Ian

Tags (1)
4 REPLIES 4
Townman
Superuser
Superuser
Posts: 19,690
Thanks: 8,029
Fixes: 94
Registered: ‎22-08-2007

Re: 552 error replying to email

I would look at URLs (web links) in the original email.

The spam filter (Cloud Mark) is forever learning from emails (which users across many email providers) report as being "bad" content, though sometimes it gets it not quite right.

@JW  is there enough here to support a review of the filters please?

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

dizzyfish
Hooked
Posts: 8
Registered: ‎20-11-2017

Re: 552 error replying to email

Thanks @Townman, I am pretty sure that something in the spam filter is a little wrong, as none of the web links in the original email look dodgy. Plus, I have replied to the same emails in the past without a problem. I tried removing all of the web links in the email, and I still get the 552 error, the only links in there are my email address, and that of the recipient...

redaction@voyagesdepeche.com

Can someone check this out for me please? 

Many thanks - Ian

 

 

 

JW
Plusnet Staff
Plusnet Staff
Posts: 314
Thanks: 100
Fixes: 24
Registered: ‎09-11-2007

Re: 552 error replying to email

Normally, the error code returned as part of the 552 message would be sufficient for someone with access to review this.

I've had someone take a look and it would appear that there were a small number of reports regarding that domain, though the fingerprint has now been reset.

 Jon W
 Plusnet
dizzyfish
Hooked
Posts: 8
Registered: ‎20-11-2017

Re: 552 error replying to email

@JW thanks you so much... that seems to have done the trick.

 

Many thanks for your help

 

Ian