cancel
Showing results for 
Search instead for 
Did you mean: 

First Failure

Community Veteran
Posts: 374
Registered: 22-08-2007

First Failure

Tried the router and had a job with getting it to autoconnect.
Internet light would keep coming on red and after a while it eventually came green.
Left it 10 minutes and nothing seemed to be happening so had a look at the router status and it was still showing as connected to the starter username and had been given an IP of 10.10.10.240 which looked odd.  Upon checking the logs there had been 5 CHAP Authentication failures.
Tried a reboot and couldnt get connected again so plugged in my netgear which also took a number of attempts to authenticate.
6 REPLIES
Community Gaffer
Community Gaffer
Posts: 12,861
Thanks: 677
Fixes: 64
Registered: 04-04-2007

Re: First Failure

Have just taken a look at your account (assuming I'm looking at the right one) and there's no tr069  information associated with it. This might explain why you're not having much success. If you can provide us with the serial number of your router and the first six characters from the mac address then we should be able to sort this out.

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

Community Veteran
Posts: 374
Registered: 22-08-2007

Re: First Failure

Sent the info via PM.
Community Gaffer
Community Gaffer
Posts: 12,861
Thanks: 677
Fixes: 64
Registered: 04-04-2007

Re: First Failure

Thanks, I've now associated that router with your account so the easy set-up should work.

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

Community Veteran
Posts: 3,486
Registered: 02-10-2008

Re: First Failure

I had a note from the postman that he tried to deliver a package too big for the letter box.
Could this be one of these TR069 routers - as I think I volunteered ?
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: First Failure

I suspect so, it was sent on Tuesday. You should also have had an email with details of the tests.
Thanks Mal.
Community Veteran
Posts: 374
Registered: 22-08-2007

Re: First Failure

Finally managed to get the router to connect up and set its self up which was fairly painless once it managed to authenticate for the first time.