cancel
Showing results for 
Search instead for 
Did you mean: 

zoom x4 > asus WL-500G (How to Bridge?)

N/A

zoom x4 > asus WL-500G (How to Bridge?)

Hi,

Apologies if this has been posted before, I have searched and googled but found nothing...

I am trying to set up a wireless network in my home. I have up until now been using the Zoom X4 and a hub to share the internet connection around but have since bought an Asus WL-500G to act as a wireless router (which with some custom firmware is a great bit of kit).

I'm trying to get the Zoom to pass its public IP down to the router via some kind of bridging so as to bypass the NAT stuff.

So far the only way I have managed to achieve this is using the Zoom's 'Half Bridge' mode where it uses DHCP to pass its public IP down, however this fails shortly after starting due to the fact that its default (and un alterable) lease time is one minute.

I have had no luck getting the bridge mode to work. So far I have tried ticking the bridge box on the basic setup panel of the Zoom, checking the encapulation is PPPoA -VC-MUX and restarting the modem. On the router I select PPPoE, and place the username and password that I was previously using into the boxes and restart. However the router never recieves its IP address, and the modem is then inaccessible requiring a restart.

Does anyone have any hints / comon pit falls to look out for? Any help would be greatly apperciated having spent an entire weekend not doing anything I'd planned!

Cheers
Chris
4 REPLIES
N/A

zoom x4 > asus WL-500G (How to Bridge?)

Hi,

Just wondering if you had any luck solving this? I am also bumping into a similiar problem with the X3. The interface for the X3 is horrible. Settings are scattered, I ask it to do things and it throws errors. I change a setting and then the whole connection falls to pieces Smiley. All I want it to do is handle the receiving and sending, and pass everything incoming into my D-Link gaming router!

John
N/A

zoom x4 > asus WL-500G (How to Bridge?)

I've hit a similar problem myself

I have a BT voyager 205 modem, and a d-link 624 router. I want to let the router do EVERYTHING - but you try telling the modem that :lol: :lol:

Good luck with yours - sorry I can't help (although, if I find a solution, I will let you both know)
N/A

zoom x4 > asus WL-500G (How to Bridge?)

Cheers Marc

So far the only thing i've found, that's in anyway useful, is to dual-port forward. But it's a pain! I'm thinking I might try static IP routing and specifying the router IP as the next hop for anything received on my static plus net IP, or using DMZ next.

Seeing as I moved all the wifi miles away from my pc box now though, I think it'll have to wait! Last time I tried fidgeting with it, the network went down and I had to drag the modem back and use a wired connection to get it up and running again!
N/A

zoom x4 > asus WL-500G (How to Bridge?)

Well, I managed to get the functionality I wanted! The zoom has to be operating in half-bridge mode to pass the IP on to the router. (i.e. it needs to be handling connecting, but not routing so it's half/half)

How to do it:

On the zoom X3 change the bridging setting: it shouldn't be bridging that is enabled it should be ZIPB (which automatically decides whether or not to half-bridge)

I disabled bridging, enabled that, and then reset the devices:

    Zoom X3 - reset/reboot.
    DGL-4300 - logon, release DHCP, renew DHCP, reboot.
    Each pc on the network, reboot or just use ipconfig to renew your DHCP info.


If it has worked, then logging onto the router and checking the WAN status should list your external IP instead of the IP that the zoom gave it. i.e. in my case it now lists x8x.xxx.xxx.xxx instead of 10.0.xxx.xxx

Hope that helps somebody out there Cheesy

EDIT: You should also now disable NAT on the X3 and leave your router to handle it.