cancel
Showing results for 
Search instead for 
Did you mean: 

virus paranoia

N/A

virus paranoia

I'm looking for help to solve the following two issues on a well used Windows 98SE hard drive that I am cleaning up to use as a backup pc. I don't know if the two problems are related as they are a bit above me.

First, when booting up, the following line appears after the c prompt:

C:\>SET BLASTER A220 I2 D1 T4

The word 'blaster' set me reaching for the antivirus. I have done scans from inside Windows with McAfee and a Symantec Blaster removal tool and also from DOS with McAfee on a bootable utility cd and all show it is clear. Can anyone set my mind at rest and explain this line?
I should mention that I have Hyperos loaded on the drive, but I'm pretty certain that this is not responsible.

Secondy, I cannot use Scandisk or Defragment from inside windows as they throw up a message that a programme is running and keeps stopping the process. The ' programme ' that is running appears to be the following:

C:\WINDOWS\RUNDLL32.EXEshell32.dll,SHExitWindowsEx1

A message saying that this is running appears when shutting down. It was in the startup menu and I removed it, but it seems to still be active in the background.

Very grateful for any help. Thanks.
3 REPLIES
N/A

Re: virus paranoia

Quote

C:\>SET BLASTER A220 I2 D1 T4


This is for a sound card, a sound blaster card Cheesy

You need to deframentation with no other programs running.
N/A

virus paranoia

Thanks for the reply about the soundcard.

The second problem still occurs when I've shut down every thing that I can find that is running. Can't seem to stop it.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

virus paranoia

Start windows in safe mode, then run scandisk and disk fragmenter