cancel
Showing results for 
Search instead for 
Did you mean: 

"All Users" Folder

N/A

"All Users" Folder

Windows XP never ceases to surprise me. My "All Users" Folder within Documents and Settings has somehow hidden itself, I can still access the folder either via Shared Documents or typing the URL, but I can't seem to unhide it, any suggestions?
7 REPLIES
N/A

"All Users" Folder

Select it in Explorer right click and untick the hidden box
N/A

"All Users" Folder

why would u want to axx it ne how? it only has a few files in it
N/A

"All Users" Folder

Ah, there seems to be some confusion. I can't select it in Explorer because it is hidden. I can only access the contents of the folder. If I go up 1 level, the folder doesn't appear.
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

"All Users" Folder

Try this way
Open My computer and open any folder.
On the Tools option at the top select this and then folder options then view.
You should then have a radio button to choose show hidden files.
N/A

"All Users" Folder

Tried that already. Doesn't do a damn thing. I've tried all the obvious ideas. Even the DOS attrib command.
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

"All Users" Folder

In that case your Avatar is very apt at the moment. :lol:
When I can get back on my xp machine Ill have a proper look to see if I can come up with anything else.
On my Windows 98 one at the moment as the other is in use with pesky kids Evil
N/A

"All Users" Folder

Here's a freaky thing ... when I open the properties of the "All Users" folder, the Hidden attribute is ticked and greyed out! Go figure. :?: Is it a Service Pack 2 thing I wonder?Huh