cancel
Showing results for 
Search instead for 
Did you mean: 

problem setting up router

N/A

problem setting up router

Have just received a cisco 857 router

using the following settings

IP address = IP Negotiated ( don't have a static ip address)
VPI = 0 , VCI=38
Operating Mode = ansi-dmt
encapulation = PPPOA (AAL5MUX)

WAN is showing as connected however receving error message below
http://www.sgrazier.plus.com/1.bmp
http://www.sgrazier.plus.com/2.bmp

Please help

Cheers Steve

[Mods note by csogilvie: Images changed to be URLs since the first one was > 1.5MB]
9 REPLIES
csogilvie
Grafter
Posts: 5,852
Registered: 04-04-2007

problem setting up router

Firstly, as per my note, I've changed the embedded eimages to be links as they were > 2.5MB in total!

My first guess would be that you have ADSL Sync but haven't managed to authenticate to PlusNet, or have it configured to not use the IP obtained when connecting, but I know nothing about Cisco equipment.
psk10
Grafter
Posts: 77
Registered: 12-08-2007

problem setting up router

Don,t they have a helpline number ? I purchased a Linksysy Router and wireless card and i had a couple of set-up questions i call the 0800 number and they were very helpful .Linksys is part of Cisco.
N/A

problem setting up router

log into the router via telnet/ssh/over a consol cable

and do a

show running config


and paste it out here.

NB : you have to do
enable
first, before doing the show command.
N/A

re

here's the running config
Sorry plusnet for the image sizes did not realise the size!

Building configuration...

Current configuration : 3387 bytes
!
version 12.3
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname yourname
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 debugging
logging console critical
enable secret [REMOVED FOR SECURITY REASONS]
!
username [REMOVED FOR SECURITY REASONS] secret [REMOVED FOR SECURITY REASONS]
clock timezone PCTime 0
clock summer-time PCTime date Mar 30 2003 1:00 Oct 26 2003 2:00
no aaa new-model
ip subnet-zero
no ip source-route
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool sdm-pool1
import all
network 10.10.10.0 255.255.255.0
dns-server 212.159.13.49 212.159.13.50
default-router 10.10.10.1
!
!
ip cef
ip tcp synwait-time 10
no ip bootp server
ip domain name yourdomain.com
ip name-server 212.159.13.49
ip name-server 212.159.13.50
ip ssh time-out 60
ip ssh authentication-retries 2
no ftp-server write-enable
!
!
!
!
!
!
!
interface ATM0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
no atm ilmi-keepalive
dsl operating-mode ansi-dmt
!
interface ATM0.1 point-to-point
description $ES_WAN$$FW_OUTSIDE$
pvc 0/30
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface FastEthernet0
no ip address
no cdp enable
!
interface FastEthernet1
no ip address
no cdp enable
!
interface FastEthernet2
no ip address
no cdp enable
!
interface FastEthernet3
no ip address
no cdp enable
!
interface Dot11Radio0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
shutdown
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
no cdp enable
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
ip address 10.10.10.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
ip route-cache flow
ip tcp adjust-mss 1452
!
interface Dialer0
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip route-cache flow
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap pap callin
ppp chap hostname sgrazier@plusdsl.net
ppp chap password [REMOVED FOR SECURITY REASONS]
ppp pap sent-username sgrazier@plusdsl.net password [REMOVED FOR SECURITY REASONS]
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 5 life 86400 requests 10000
ip nat inside source list 1 interface Dialer0 overload
!
logging trap debugging
access-list 1 remark INSIDE_IF=Vlan1
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.10.10.0 0.0.0.255
dialer-list 1 protocol ip permit
no cdp run
!
control-plane
!
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
login local
no modem enable
transport preferred all
transport output telnet
line aux 0
login local
transport preferred all
transport output telnet
line vty 0 4
privilege level 15
login local
transport preferred all
transport input telnet ssh
transport output all
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end

cheers Steve
N/A

problem setting up router

firstly, edit your post to remove your passwords Wink

secondly, edit your config to read as


!
interface ATM0
no ip address
no ip mroute-cache
atm vc-per-vp 64
no atm ilmi-keepalive
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
dsl operating-mode auto
hold-queue 224 in
!
interface Dialer1
ip address negotiated
no ip redirects
no ip unreachables
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname sgrazier@plusdsl.net
ppp chap password 7 ur_pass_hash
ppp pap sent-username sgrazier@plusdsl.net password 7 your_pass_hash
ppp ipcp dns request
ppp ipcp wins request
hold-queue 224 in
!
N/A

re

config is now set

assigns ip address (yipee / thanks)

However receive error regarding no exit interface ?

error = www.sgrazier.plus.com/3.bmp

Any ideas

Cheers Steve
N/A

problem setting up router

odd as you have set the DNS servers up correctly, ill look at it 2moz when i dont have to worry about a summer ball.

remove ur passwrds!
N/A

problem setting up router

cos im lazy and about to leave (just did my bowtie up -- yes i can actualy do them!!) here is my running config, im sure you can see where the differences are and edit.


Building configuration...

Current configuration : 4579 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname andrew
!
logging queue-limit 100
no logging buffered
no logging console
enable secret 5 XXXXXXXXXXXXXXX
!
username andrew password 7 XXXXXXX
ip subnet-zero
ip domain name boxen
ip name-server 212.159.13.49
ip name-server 212.159.13.50
ip dhcp excluded-address 10.10.10.1
ip dhcp excluded-address 10.10.10.5
!
ip dhcp pool CLIENT
import all
network 10.10.10.0 255.255.255.0
default-router 10.10.10.1
lease 0 2
!
!
ip audit notify log
ip audit po max-events 100
ip ssh time-out 60
ip ssh authentication-retries 2
no ftp-server write-enable
!
!
!
!
partition flash 2 10 2
!
!
!
!
interface Ethernet0
ip address 10.10.10.1 255.255.255.0
ip access-group 101 in
ip nat inside
no ip mroute-cache
hold-queue 100 out
!
interface ATM0
no ip address
no ip mroute-cache
atm vc-per-vp 64
no atm ilmi-keepalive
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
dsl operating-mode auto
hold-queue 224 in
!
interface Dialer1
ip address negotiated
no ip redirects
no ip unreachables
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname buzzons@plusdsl.net
ppp chap password 7 XXXXXXXXXX
ppp pap sent-username buzzons@plusdsl.net password 7 XXXXXXXXX
ppp ipcp dns request
ppp ipcp wins request
hold-queue 224 in
!

ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
ip http server
no ip http secure-server

!
line con 0
exec-timeout 120 0
no modem enable
stopbits 1
line aux 0
stopbits 1
line vty 0 4
exec-timeout 120 0
login local
length 0
transport input ssh
!
scheduler max-task-time 5000
!
end



this is for an 837, so there is no wireless setup
N/A

re

Many thanks for your help , all working well

Cheers Steve