cancel
Showing results for 
Search instead for 
Did you mean: 

no sound

owlguard
Grafter
Posts: 265
Registered: 01-08-2007

no sound

Ive no sound at all on my pc,its to do with viaaudio.sys file thats missing ive been told.Ive downloaded files i thought would work but it didnt do the trick,I got these files off an isas cd,i did think this would work but it looks as though i will have to get this sys file put back into my pc.Any ideas anybody.
regards ray.
11 REPLIES
Denzil
Grafter
Posts: 1,733
Registered: 31-07-2007

no sound

If you PC is reasonably new try running the driver/utilities CD that came with it. That should give you an option to install the audio drivers.

Or, go here http://www.viaarena.com and follow the instructions to download the latest drivers for your system.
owlguard
Grafter
Posts: 265
Registered: 01-08-2007

no sound

Thanks Denzil,ill give your advice atry mate.
regards ray. Smiley
N/A

Re: no sound

Quote
Ive no sound at all on my pc,its to do with viaaudio.sys file thats missing ive been told.Ive downloaded files i thought would work but it didnt do the trick,I got these files off an isas cd,i did think this would work but it looks as though i will have to get this sys file put back into my pc.Any ideas anybody.
regards ray.

Ray - interested in your sound problem as I've got no sound either. How did you identify it was a missing file? I've tried loads of troubleshooting work-throughs but no joy in getting the sound back. I have a Dell Dimension 3000 if that's of any help. I'd appreciate any advice anyone out there can give! Cry
Denzil
Grafter
Posts: 1,733
Registered: 31-07-2007

no sound

Was it ever working? These problems are more often than not down to drivers. Right click on "My Computer", left click "Properties", then the "Hardware" tab, then the "Device Manager" button. You might see a yellow exclamation mark showing next to the audio device.

If so you need to reinstall the drivers, preferably by finding the latest ones from the manufacturers website, or by running the driver install CD that came with the PC.

On some silly points, also just check that your speakers are plugged in to the correct socket - it is easy to mistake them when you fiddling round the back. Also check the volume control is not at zero, either from the icon near the clock, or form Start - Control Panel - Sounds and Audio Devices.
N/A

no sound

it is def the audio drivers cause i had the same prob..
cause i thought it was my sound card.
but idownloaded the sound drivers of the website but that did not work either so still at a loss.. Wink
Rich
Grafter
Posts: 184
Registered: 30-07-2007

no sound

Make sure the sound hardware is not turned off in the BIOS settings.
Denzil
Grafter
Posts: 1,733
Registered: 31-07-2007

no sound

If the drivers are up to date, it is all plugged in correctly, enabled in the BIOS, and the Windows and application settings are OK, then you are probably left with a faulty sound card.

If its under warranty, get it replaced. If not, buy a new one, they are cheap enough.
dennisb66
Grafter
Posts: 371
Registered: 01-08-2007

no sound

I have recently had a new ASROCK Motherboard fitted and the sound is so low i can hardly hear it, although the settings are on high.Any ideas anyone :?:
Rich
Grafter
Posts: 184
Registered: 30-07-2007

no sound

Dennisb66

What sort of speakers are you using? Older soundcards used to include an amplifier which would drive unamplified speakers without any problems. More modern soundcards must be used with amplified speakers and will produce little or no volume when used with non-amplified speakers.

Richard.
N/A

no sound

If you cant get sound the first thing to check is that the sound is set to use the soundcard. Its a very common problem when people install modems after the sound card as the sound output is set to play via the modem.

Second most common thing is most cards now let you set the plugs onthe back in software so the mic plug can become the sound out.
dennisb66
Grafter
Posts: 371
Registered: 01-08-2007

no sound

Sorry to take so long replying guys,you were right "Ryton" my speakers were to old to work with my new Motherboard.I contacted PC world and they supplied new Logitech speakers free of charge as PC is still on under extended guarentee.
:lol: Regards
Dennis

MERRY CHRISTMAS