cancel
Showing results for 
Search instead for 
Did you mean: 

iChat AV beta problems

N/A

iChat AV beta problems

I am running a Titanium G4 and I've just downloaded the new Beta iChat but no one can see me as online. I have a Solwise SAR 110 ADSL Router. I can't chat using video or audio because even thought I'm online all my friends see me as offline. Really annoying. I looked on the apple site and got this as a reference:
http://docs.info.apple.com/article.html?artnum=93208

All alien to me. Can anyone help?

Luke.
7 REPLIES
N/A

iChat AV beta problems

I would suggest consulting your router manual for a reference to "port forwarding". That should do the trick Smiley
N/A

iChat AV beta problems

cheers, i'll have a look.
N/A

iChat AV beta problems

I'm still clueless.
N/A

Video iChat and Solwise 130

hello everyone,

I am also trying to enable Video iChat using Solwise 130 router.

I can chat with other AIM /iChat,but can not mange to start a video chat.

From the Error message i get in i chat (Connexion Doctor):
-----
2004-12-05 18:58:22 +0000: XXXX did not respond.
Tried to send UDP SIP "invite" to the following IP addresses and ports:
AA.AA.AAA.AAA:49838, XXX.XXX.X.X:5060, XXX.XXX.X.X:5060
------

It seems that I have to add some incoming / outgoing rules onto my router to enable communication via the port 5060.
as XXX.XXX.X.X my current static IP.


I ll keep you updated, as long as I am getting closer to a solution.


Stephane
N/A

iChat AV beta problems

Hi

This is where I found out how to set up iChat and hope it helps

http://docs.info.apple.com/article.html?artnum=93208

Ian & Linda Jordan
N/A

iChat AV beta problems

Sorry folks I missed the same link in the original post, but not wishing to sound depressing I did'nt succeed with the Solwise 130 that Plusnet sent me, and ended up getting another modem/router:although i am sure there must be someway to do it with a Solwise router I was never able to find it :-(

Ian & Linda Jordan
N/A

it works with a solwise 130

Tonight I made my first video conference with a friend back in France, using ichat AV, iSight and a solwise 130 router .
I did not touch the network config of my G4laptop. nor did I play with the listing of port available on the router.

I assume that it did not work before, as my contact was then connected on a highly secured network (where all requiered port where not available).

I ll do another attempt tomorrow evening.


Stephane

PS: thank you sunhouse for the link.