cancel
Showing results for 
Search instead for 
Did you mean: 

help

ajay
Newbie
Posts: 6
Registered: 02-08-2007

help

Hi I am a new plusnet customer and the first few days were fine but last night I couldn't connect at all and as the help line had a 30 min wait I gave up however I got up early 5 30 unknown for me and managed to get through to cut along story short i am now able to connect but my scanner now wont work i keep getting scanner error I have tried unplugging tried a different port but all to no avail is it just a coincidence or is the modem somehow interfering with the scanner ??
Have I done the wrong thing transferring from a very reliable dial up sevice ?? help please Adele

Modrators note by John (johnessex) Topic moved to a more apt part of the forums.
5 REPLIES
N/A

help

Is your modem plugged into a USB hub or directly into your PC? Your (USB?) scanner not working may be a clue to the issues you are having.

If you don't have a hub and you have four USB ports (two pairs), plug the scanner into one of the other two ports, does the scanner get detected by XP when you do (see Hardware Devices)?
Community Veteran
Posts: 2,322
Registered: 01-08-2007

help

It may be the interupts assingned to the various devices.

What operating system are you using?

Can you use the scanner if the modem is unplugged and vice versa?

It would appear that some sort of conflict is at the root of your problems. If that is the case then it could help people get closer to solving the issue for you.
ajay
Newbie
Posts: 6
Registered: 02-08-2007

help

hi thanks for your suggestions I have tried evrything The scanner goes straight into the pc no hub. I am using windows xp. I have taken the modem out but the scanner still didn't work. It seems to be intermittant ie it will work then it wont !!
I have now uninstalled it and reinstalled it and it seems to be working ok Fingers crossed.
There must be some satisfied customers out there ? My sister is with plusnet and has had no problems so I hope I have got over mine re connections.
Is it normal for the line to go well what i mean is I am still connected but nothing happens as far as opening a page . As you can gather I am not very computer wise I just muddle along .
hanks for trying to help lets hope the problem is solved Adele
N/A

help

Do you know the make and model of the scanner and/or PC?
ajay
Newbie
Posts: 6
Registered: 02-08-2007

help

hi the scanner is a cannon 8ooof and the pc is an Evesham Axis 2400,
amd athlonxp 2400+ processor
thanks Adele
Ps the slowest site is the plusnet site as it seems to take ages to turn the pages on the forum