cancel
Showing results for 
Search instead for 
Did you mean: 

cant connect my router

N/A

cant connect my router

Hi,looking for some help here pls
am trying to connect my edimax AR-7024-A wired router to an XP machine
i can go into the setup on the router but i dont even know what settings to change.
when i do a Diagnostic Test everything seems to be fine until
Test PPPoPvc 0 PPPOE connection FAIL
Test PPPoPvc 0 PPP layer connection FAIL
errors

hope a reply wont be as long as the time i rasied a ticket ...over 3hrs ago :x
6 REPLIES
holdtight
Grafter
Posts: 1,634
Registered: 15-06-2007

cant connect my router

Try these settings

Encapsulation: PPPOA
Multiplexing: VC
VPI: 0
VCI: 38
Username jonjnk@plusdsl.net
your password: xxxxxxxxxx
N/A

cant connect my router

thnx for youre quick reply Smiley
those settings are in order....apart from that am stumped, just have to wait on my ticket reply i suppose
N/A

cant connect my router

Can you confirm which Version of the modem you have. It is either version 1 or version 2.

Version 1 displays a Connexant logo on the admin pages whereas the Version 2 displays an Edimax logo.

Depending on which one you have the setup changes slightly, if you could tell me whether it is the Connexant varient or not then I may be able to help.
N/A

cant connect my router

Hi phearfactor , i have read other posts you have replied to , so am glad you maybe able to me Smiley
its version 2 with Edimax logo
N/A

cant connect my router

Excellent. First of all get your manual ready as I will talk you through using the steps in the manul but with Plusnets details. If you dont have the manual you can download it here

It might be a good idea to download the manual anyway as it might slightly differ from the one you have - so to make sure this all make sense might be worth checking if they are the same.

Here we go:

3.3 Configuring with Web Browser

Click the menu link labelled "One page Setup"

Enter the details:
Username jonjnk@plusdsl.net
your password: xxxxxxxxxx
VPI: 0
VCI: 38
Encapsulation: PPPoA VC-Mux

4.1. ADSL Configuration - WAN

Click the menu link labelled "ADSL Configuration" then click "WAN"

Enter the details:
Virtual Circuit: Enabled
Bridge: Disabled
IGMP: Disabled
Encapsulation: PPPoA VC-Mux
VPI: 0
VCI: 38
DHCP Client: Enabled
Service Name: Plusnet
Username jonjnk@plusdsl.net
your password: xxxxxxxxxx
Disconnect Timeout: 0
MRU:1492
MTU:1432
MSS:1432
Authentication: Auto
Automatic Reconnect: Check this box

If there is anything I have not mentioned that is there just leave the settings at their default values.

4.2 ADSL Advanced Settings

Click the menu link labelled "ADSL Configuration" then click "ADSL Advanced Settings"

Annex Mode Config: Auto Detected
Trellis: Enabled
Handshake Protocol: G.dmt
Wiring Selection: Tip/Ring or Auto
Bit Swapping: Disabled
DNS Server: 212.159.6.9

If there is anything I have not mentioned that is there just leave the settings at their default values.

5.1 LAN Configuration- LAN

DHCP: Enabled

If there is anything I have not mentioned that is there just leave the settings at their default values.


Save and Reboot the router, also reboot your computer aswell.

Hopefully when it all comes back up you will be online!

Goodluck!
N/A

cant connect my router

phearfactor it worked !!! Cheesy thankyou very much
only had to change one setting, that being Encapsulation
: PPPoA LLC to PPoA-Mux. i had it on the first one Tongue,then i changed it too the one you said . the router had it on PPPoeE LLC by default :?

hmm well away to hook up my linux PC to my router , that be fun and games i think hehe
once again thanks!