cancel
Showing results for 
Search instead for 
Did you mean: 

[b]SOLVED[/b] Setting up icq transfer setting

N/A

[b]SOLVED[/b] Setting up icq transfer setting

hi:
i have the etec router and working with kazza and allow to surf web with other pc.
but when it come to the the setting the icq transfer it is not working,only the client able to see the file ,but not able to download.

the router had 10.0.0.2
which allow 10.0.0.3-10.0.0.14
and the pc is had 10.0.0.12
hence the pc can able to use internet right?or connection
and i have set the virtual server(VS) is 10.0.0.12

on the icq it under pref->connections->server is port 30007

for i have set the VS of 30007 port open...
still have not sign get it work
anyone have the idea? Wink

thank you for reading and giving suggestion.
thank you.
2 REPLIES
N/A

[b]SOLVED[/b] Setting up icq transfer setting

ICQ
In ICQ under "Preferences & security", "Preferences" and Connections, click on "I am behind a firewall or proxy" then click on "Firewall Settings". Then select "I don't have a SOCKS Proxy server on my firewall" or "I am using another Proxy server". Click Next. Click "Use the following TCP listen ports for incoming event" and set the TCP ports for 20000 to 20019 for the first user, 20020 to 20039 for the second user, 20040 to 20059 for the third user, etc.

OUT UDP 4000
IN TCP 20000 20019 for one user
OR
IN TCP 20000 20039 for two users
OR
IN TCP 20000 20059 for three users, etc.
--------------------------------------------------------------------------------


For full details check

http://www.tuneld.com/icq/icq_p2p.asp?client=mirabilis_2001_2002〈=us
N/A

[b]SOLVED[/b] Setting up icq transfer setting

thank you : mwright Cool

the link provide lot of infomation!!!! Tongue

i think i got it work..