cancel
Showing results for 
Search instead for 
Did you mean: 

XP 'hangs' a couple of minutes after start-up

chris_coops
Newbie
Posts: 9
Registered: 08-08-2007

XP 'hangs' a couple of minutes after start-up

I've kind of learnt to live with it, and usually leave my computer on most of the time now, but when I need to use it in a hurry and it's switched off is when it annoys me the most.

I switch on the PC and it loads to the Welcome Screen. There's only two users, me and the wife. If I logon straight away, then it's fine for a couple of minutes. Start using the computer as normal, open Outlook, check email, open IE check bank balance... but after a few minutes of me being logged on everything just hangs. i can't open My Computer I can't open the Task manager, I can't open any software. And it'll stay like that for another few minutes. When I try to launch a program, or press Ctrl-Alt-Del. The mouse cursor changes to the working in background pointer for a few seconds and then changes back to a normal pointer. i can browse through any Explorer windows open, and navigate through the folders, but IE goes completely blank, Outlook goes blank!
Then suddenly it goes back to normal. Any programs I've tried to launch or any instances of Task Manager suddenly pop up and the comptuer works fine, until the next time its rebooted.

I've checked Event Viewer and there is nothing related to the problem at all.
If I don't logon straight away it does the same thing, but hangs during the logon, and suddenly completes the logon process.

I can't think of anything else. I've looked through the Microsoft knowledge base but as I don't really know what's wrong it's difficult to find out any information.
Ideas anyone!
4 REPLIES
the_norris
Grafter
Posts: 463
Registered: 02-08-2007

XP 'hangs' a couple of minutes after start-up

Check for spy-ware - use Spybot. http://security.kolla.de/

Seen spyware do this.

Phil
N/A

XP 'hangs' a couple of minutes after start-up

chris_coops
Newbie
Posts: 9
Registered: 08-08-2007

XP 'hangs' a couple of minutes after start-up

Sorry, should have said. It's definitely not spyware or a virus. I always use antispyware and antivirus tools and this was the first thing I did.
Thanks anyway
N/A

XP 'hangs' a couple of minutes after start-up

If you have tried Adware and Spybot, then you could try removing SP2, and then down load it again. Make sure you have the latest update's on the program's your using, painless but takes a bit of time even with DSL.