cancel
Showing results for 
Search instead for 
Did you mean: 

Windows XP desktop

DerekB
Grafter
Posts: 36
Registered: 30-07-2007

Windows XP desktop

An elderly friend just phoned to ask how he can get his standard desktop back.
He downloaded a graphic to make a desktop picture - didn't like it and deleted it and now his desktop displays a wide light section on the left with some folders in - the task bar has disappeared altogether so he can't easily shut down - if he moves an icon on the desktop it just springs back.

He didn't receive a copy of XP with his machine (£100 extra sir) so can't re-install.

I'm running windows ME and so far haven't been able to help him.

Any thoughts/advice welcomed

Derek
6 REPLIES
N/A

Windows XP desktop

[list=1]
  • Right click in the area with the folders. This neerds to be done between the icons and not on any text.

  • Click properties

  • In the script hat open, click the "Desktop" tab

  • At the bottom, click the "Customize desktop" button

  • ALong the top of the new window, click the "Web" tab

  • Make sure all items are unticked

  • Click OK on this screen, and OK ont he next screen.
    [/listShocked]

    The deaktop should return to normal.
  • N/A

    Windows XP desktop

    right click on the desktop choose properties then desk top and then pick a picture it the same as win98/me.

    I assume he as just screwed the picture and nothing else. If he has screwed more than this the quickist way is to create a new user and logon with the new name as this will give you a default desktop.
    DerekB
    Grafter
    Posts: 36
    Registered: 30-07-2007

    Windows XP desktop

    OK thanks - nothing happens if he right clicks on the area with folders - so I've told him to sign on as a new user.

    Derek
    N/A

    Windows XP desktop

    Click on the Start button, select Settings, select Control Panels, and double click on Display. Click on the Web tab and untick Show Web Content on my Active Desktop. Then click on the Background tab and choose a new desktop picture.

    It just sounds like he has Active Desktop activated.
    N/A

    Windows XP desktop

    Once he has done that, right click anywhere on the desktop and Arrange Icons, and then untick Auto Arrange. He can then put icons wherever he chooses.
    DerekB
    Grafter
    Posts: 36
    Registered: 30-07-2007

    Windows XP desktop

    thanks for all your comments - the only thing that worked for him was to set up as a new user.

    Derek