cancel
Showing results for 
Search instead for 
Did you mean: 

WG511T Wireless Card on Win98

TOTKO
Grafter
Posts: 62
Registered: 06-08-2007

WG511T Wireless Card on Win98

I have successfully installed a DG834G router and I got a 'free' WG511T card that I put in my old Sony Vaio laptop running Win98 (NOT Ein98SE).

Sometimes when I boot the PC I can't get into Windows and the card has a single LED flashing.

At other times, the system boots perfectly and the card finds the router but the system immediatley hangs

At other times I can get out to the internet but the system freezes within minutes.

Can any one help diagnose what is going wrong?

Many thanks
9 REPLIES
TOTKO
Grafter
Posts: 62
Registered: 06-08-2007

WG511T Wireless Card on Win98

As an update...

I installed Me and the same problem happened.

Ejecting the card when the system had hung resolved the problem and the cyrsor moved with the traccpad and the keyboard worked!

Very strange
Community Veteran
Posts: 14,469
Registered: 30-07-2007

WG511T Wireless Card on Win98

Did you install the drivers correctly? If you plug the device in before installing the drivers it may not always work. Uninstall the drivers, remove the device and reboot. Then install the drivers and then install the device and see if that helps. Did you follow the instructions exactly as stated for installing the device?

Have you checked for updated drivers?
TOTKO
Grafter
Posts: 62
Registered: 06-08-2007

WG511T Wireless Card on Win98

I thought I had. I reinstalled after the Me upgrade.

I'll uninstall and try again.

Thanks
N/A

WG511T Wireless Card on Win98

Sounds like an IRQ issue to me.
If there is a built in NIC, disable it in the BIOS.
TOTKO
Grafter
Posts: 62
Registered: 06-08-2007

WG511T Wireless Card on Win98

It's a rather old laptop - Sony PCG-818 - and it doesn't have an internal NIC. But there could be drivers for an old netwook card. I'll check that out now.

Reinstalling the drivers did not make any difference unfortunately.
TOTKO
Grafter
Posts: 62
Registered: 06-08-2007

WG511T Wireless Card on Win98

I've removed all the network settings apart from the WG511T and TCPIP.

I've disabled the internal modem and the IR port.

Still no luck except that on a couple of occasions I was able to surf the net for a couple of minutes before the system froze.
N/A

WG511T Wireless Card on Win98

Pity you can't try the laptop hardwired (as it has no NIC) to cut out the wireless side first and make sure the laptop is OK.
N/A

WG511T Wireless Card on Win98

well.. ur runnin ME thats ur first problem..its the most buggy os ever made :p

either downgrade to 98SE or upgrade to XP (i dout ur system will handle XP though)

then check to make sure u are runnin the 98 drivers ..do u have a PC CARD nic u could try?
TOTKO
Grafter
Posts: 62
Registered: 06-08-2007

WG511T Wireless Card on Win98

I can get hold of a another laptop tomorrow so I can try the card in that - I'm assuming there's nothing wrong with it really.

I can also get another WiFi card and NIC.

Is it correct that the original Win 98 doesn't support radio networking?

Thanks everyone for the continuing help.