cancel
Showing results for 
Search instead for 
Did you mean: 

Voyager 105 Modem won't connect

N/A

Voyager 105 Modem won't connect

Installed a Bt 105 Voyager for my next door neighbour, and as I introduced her to +net am a bit embarrased. The power and dsl lights are solid but there is no data flow what so ever, the green light neither lights or flashes.
Phone line is fine and have changed filters, so what am I missing.
Have turned off the firewall briefly just in case to no avail.
Raised a ticket yesterday but no answer as yet looks like +net are very busy at the moment, any ideas you guys would be appreciated.

Regards Cliff Evil
3 REPLIES
Community Veteran
Posts: 1,656
Registered: 13-06-2007

Voyager 105 Modem won't connect

have you checked the router to make sure its connected, when the green DSL light is solid it usually means its in sync with the exchange but not necessarily connected to PN! It does sound like you haven't entered the username or password correctly, I know it sounds very basic but I have done it several times before!
N/A

BT Voyager 105 problem

First its not a router its a USB modem, second even if you had typed in the wrong password +net would soon let you know, it does not get this far.

Thanks for the reply.

Cliff
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Voyager 105 Modem won't connect

Is this a new ADSL activation, and if so has it actually been activated?
Also has this ADSL been used before or is this the first time. if the first time, ring support and make sure it has been activated at PlusNets end.

Do you have ADSL and have you tried your router/modem?

Have you tried uninstalling then reinstalling the modem drivers?

If you do put the wrong username/pass in PN won't tell you, all that will happen is the modem will not connect.

Have you verified the login, realm (the bit after the @) and the password are correct. Try logging into PN portal on your connection using the login name (without the @ part) & their password and see if it is accepted.