cancel
Showing results for 
Search instead for 
Did you mean: 

Video Chat problem

N/A

Video Chat problem

Hi

I am having trouble getting Video chat software (iSpQ) to work properly.I am using Mac OS 10.3.5 through a D-Link DI-614+router into a D-Link DSL-300T modem.

I paid a visit to the "iSpQ" support pages to find which ports I needed to open and entered those into the firewall and "virtual server" as per the instructions
still no success:I entered the ports 2000-2002 into the inbuilt Mac firewall:with again no success so turned the inbuilt firewall off....... no joy.

So thinking ok it's the router that I have'nt configured properly I disconected the computer from the router and plugged it into the modem direct on the assumption that the modem does not have any firewall built into it.

the strange result when running the "iSpQ" diagnostic tool when conected to just the modem is below

Contacting server with HTTP protocol... success.
Connecting to diagnostic server... success.
Logging into diagnostic server... success.
Testing TCP port 2000 (VideoChat control)... failed.
Testing TCP port 2001 (VideoChat data)... failed.
Testing TCP port 2002 (Quick Message)... failed.

Results:

Your local address is 212.159.74.158, your address as seen by the rest of the world is 212.159.74.158, and your address as seen by our HTTP servers is 212.159.74.158. Your computer is configured to use the following DNS servers: 212.159.13.50.

This computer appears to be behind a firewall, it cannot receive incoming connections. It can still use iSpQ VideoChat, but it will not be able to initiate VideoChat connections and quick messages will be delivered through the server.

If you are using the MacOS X firewall, add an entry for iSpQ VideoChat to allow connections on ports 2000-2002. Otherwise, contact your network administrator to have TCP ports 2000-2002 opened for full capabilities.

so why would I get this when plugged directly into the modem?

When working through the router the only difference is in the llast line when it will read either
"contact your network administrator to have TCP ports 0-0 opened for full capabilities."

or

"contact your network administrator to have TCP ports 0-X (X being a very large number which I take to represent every port on the computer) opened for full capabilities." which still does not work

so to sum up
the computer firewall is off
all sharing attributes are selected
and it makes no difference if I go through the router or not: just minor changes in the error report
and it still does not work directly person to person.

So apart from maybe I cannot use those ports through Plusnet.Apart from that I have run out of ideas.

Sorry for the long post

Ian & Linda Jordan
3 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Video Chat problem

It should work with just the 300T connected as it has no NAT or other firewall capabilities.

- Are you using the latest firmware for the 300T
- Have you tried resetting to factory defaults

- Are you sure the Mac firewall is off and not still effecting your connection.

- Plusnet don't block ports 2000-2002 so it must be something local to your PC.
N/A

Video Chat problem

Thanks Peter

I am not using the latest firmware apparently,but am having difficulty installing the latest version....... and would appreciate some thoughts from other Mac users on this.It downloads as a "Zip" file and although my Mac will open it;the modem complains it cannot find the required file so do I need to update it from a Windows machine.The reason for asking is I do not want to foul up the modem by getting it wrong because I know Macs look at some files different to Windows.

I have tried resetting the modem to it's factory defaults.

As for the firewall (unless any Mac users know different) it has only on/off capabilities, and whether it just being on the machine affects anything I have to honestly say I do not know.

But I do share you thoughts about it being something "local" just cannot nail it down :-(

Ian & Linda Jordan
N/A

Video Chat problem

Hi Peter

Not sure how but it is all sorted,I uninstalled "ISPQ" and downloaded a fresh copy from elsewhere than the ISPQ home site and everything works........ wierd I know but time leave everything alone now :-)

Ian & Linda Jordan