cancel
Showing results for 
Search instead for 
Did you mean: 

Sound disappeared on my system

N/A

Sound disappeared on my system

The computer froze when my son was playing a game, ever since then the sound has not worked.

The Control Panel/System/Device Manager showed the Sound Video and Game Controller there, and reporting 'The device is working properly'.

Yes, speakers are all connected, and I've swapped speakers as well.

No application can find a soundcard present, e.g. Control Panel/Sounds and Multimedia, the Sound Volume slide bar and 'Play' button are greyed out, or when playing and MP3, Windows Media Player reports 'Cannot play back the audio stream, no hardware is available or the hardware is not responding'.

I have removed the existing items under the 'Sound Video and Game Controller' tab in Control Panel/System/Device Manager, and I have installed the msi motherboard live update utility and installed all the drivers available, still no sound.

I have now disabled the onboard the sound in the initial system settings screen (i.e. pressing 'DEL' at start up, setting AV97 sound to 'disabled'), and installed a Creative PCI 128 soundcard, installed all drivers - and still no sound.

I am at a total loss now. The only solution I can think of is to change the motherboard - which is a bit drastic.

Please, any ideas?

System Details below.

Regards




System
Host Name : GEORDY
User : AL Willats
Domain : HBW

Processor
Model : AMD Athlon(tm) XP 1600+
Speed : 1.40GHz
Model Number : 1600 (estimated)
Performance Rating : PR2030 (estimated)
Type : Standard
L2 On-board Cache : 256kB ECC Synchronous Write-Back

Mainboard
Bus(es) : ISA AGP PCI USB i2c/SMBus
MP Support : 1 CPU(s)
MP APIC : No
System BIOS : American Megatrends Inc. 07.00T
Mainboard : MSI MS-6380
Total Memory : 511MB DDR-SDRAM

Chipset 1
Model : VIA Technologies Inc VT8366/A,VT8367 Apollo KT266/A,KT333 CPU to PCI Bridge
Front Side Bus Speed : 2x 133MHz (266MHz data rate)
Total Memory : 512MB DDR-SDRAM
Memory Bus Speed : 2x 133MHz (266MHz data rate)

Video System
Monitor/Panel : LG StudioWorks 78T5
Monitor/Panel : Default Monitor
Adapter : NVIDIA GeForce2 MX/MX 400

Physical Storage Devices
Hard Disk : GENERIC IDE DISK TYPE47
Hard Disk : GENERIC IDE DISK TYPE47
Hard Disk : GENERIC NEC FLOPPY DISK
CD-ROM/DVD : DVD-16X BDV316B

Logical Storage Devices
1.44MB 3.5" (ASmiley : N/A
Geordy c (CSmiley : 37.3GB (3.3GB, 9% Free) (FAT32)
Hard Disk (DSmiley : 25.3GB (17.9GB, 71% Free) (FAT32)
Hard Disk (ESmiley : 24.7GB (21.4GB, 86% Free) (FAT32)
Hard Disk (FSmiley : 24.5GB (24.5GB, 100% Free) (FAT32)
Photodeluxe (GSmiley : 365MB (0MB, 0% Free) (CDFS)

Peripherals
Serial/Parallel Port(s) : 2 COM / 1 LPT
USB Controller/Hub : VIA Tech 3038 PCI to USB Universal Host Controller
USB Controller/Hub : VIA Tech 3038 PCI to USB Universal Host Controller
USB Controller/Hub : VIA Tech 3038 PCI to USB Universal Host Controller
USB Controller/Hub : USB Root Hub
USB Controller/Hub : USB Root Hub
USB Controller/Hub : USB Root Hub
Keyboard : Standard 101/102-Key or Microsoft Natural Keyboard
Mouse : PS/2 Compatible Mouse Port

MultiMedia Device(s)
Device : Gameport Joystick
Device : Avance AC'97 Audio for VIA (R) Audio Controller
Device : Microsoft Kernel System Audio Renderer
Device : Microsoft Kernel DRM Descrambler Filter
Device : Microsoft Kernel GS Wavetable Synthesizer
Device : Microsoft Kernel Audio Mixer
Device : Microsoft Kernel Audio Splitter
Device : Microsoft Kernel DLS Synthesizer

Printers and Faxes
Model : Acrobat PDFWriter
Model : EPSON Stylus COLOR 640
Model : OLFAXDRV

Operating System(s)
Windows System : Microsoft Windows Me Version 4.90.3000
DOS System : Microsoft MS-DOS Version 8.00 A

Network Adapter(s)
Network Drivers Enabled : Yes
Adapter : Dial-Up Adapter
Adapter : Realtek RTL8139(A) PCI Fast Ethernet Adapter

SiSoftware Sandra

Video Adapter
Model : NVIDIA GeForce2 MX/MX 400
Revision : 161
Total Memory : 32MB (32MB Video) (128MB AGP)
Texture Memory : 160MB
Supports DIME Texturing : Yes

AGP Capabilities
Version : 2.00
Command Queue Length : 32
Fast-Writes Enabled : No
Fast-Writes Support : Yes
Side Band Enabled : No
Data Transfer Modes Support : 1x 2x 4x
Current Data Transfer Rate : 4x

Video BIOS
Date : 07/28/00
Version : 3.11.00.07.05

VESA BIOS
Version : 3.00
VESA VBE/PM : 1.00
VESA VBE/DDC : 9.A0
Manufacturer : NVidia Corporation
Video Adapter : NV10 Reference Board
Version : Chip Rev A1
OEM Hardware ID : NVidia
OEM BIOS Version : 3.11
Total Memory : 32MB
Current Video Mode : 03h
Linear Frame Buffer Support : 3456 - 3488MB

Chipset
8-bit Colour Width RAMDAC : Yes
VGA Compatible : Yes
Programmed RAMDAC with Blank Bit : No
Hardware StereoScopic Support : No
Stereo Signalling via VESA EVC : No

Current Video Mode
Mode : 1152x864 64K HiColour (16-bit)

Video Driver
Model : nvdisp.drv
Version : 4.13.01.4109
Expected Windows Version : 0.1024
Video Acceleration : Yes
Screen Saver Active : 15 minutes(s)
Screen Saver Name : C:\WINDOWS\SYSTEM\CURVES~1.SCR
Low Power Saving Active : No
Power Off Saving Active : No


System i2c Controller 1
Model : nVidia Riva GFX DDC1 i2c
Speed : 50kHz

System i2c Controller 2
Model : nVidia Riva GFX DDC2 i2c
Speed : 50kHz

Enhanced Video Settings
Animation Effects Enabled : Yes
Full Windows Drag Enabled : No
Font Smoothing Enabled : No

[Moderators note (by Thomas): I've disabled smilies in this post, as the board was displaying them when you didn't want them.]
5 REPLIES
N/A

Sound disappeared on my system

A long shot.
Is the sound card you have fitted listed under
Desktop/My computer/Properties/Hardware/Device Manager/Sound Video And Game Controlers.
If it is listed, double click on it and make sure that "Use this device (enable)" is selected
If no card is listed pehaps it is not seated properly in its PCI slot.
There is a known issue with some Creative sound cards and Via chip sets but I think that it's only the KT133 that has a problem, Not 100% sure.
N/A

Sound disappeared on my system

Thanks for replying.

Card is indicated, and is 'working properly'
N/A

Sound disappeared on my system

Might be a software issue, try uninstalling and reinstalling the Game that caused the freeze.
N/A

Sound disappeared on my system

I have seen this happen twice in the past to myself, though not for a few years now.

On the first occasion, it was caused by corrupt registry keys. I was on Win98, so I to re-install, however, with XP, you could use a restore point, if one that is good enough is still available.

The second tiem was a broken card.
N/A

Sound disappeared on my system

Thanks for the advise - just reinstalled Windows ME and sound has come back!

However... froze about three times with a continuous tone from the speakers - this is with a Creative PCI 128 card in place.

Have now removed card and enabled on board sound - this is working too - and no freezes after 15 minutes.

Regards