cancel
Showing results for 
Search instead for 
Did you mean: 

SecuRemote not working ...... HELP !!!!!!!

N/A

SecuRemote not working ...... HELP !!!!!!!

Hi,

When I used to have a normal dialup number whenever I dialed work from home I was prompted by SecuRemote once connected and I had access to work servers

...... but know I am using wirelesss broadband it does not prompt me at all and this means I am not able to connect some of my applications to the servers at work !!!!!!


I have the Check Point SecuRemote checked in the properties section for my wirless card


is there anything else I need to set up ?

TIA
2 REPLIES
Community Veteran
Posts: 4,729
Registered: 04-04-2007

SecuRemote not working ...... HELP !!!!!!!

During the installation or configuration of SecuRemote you are given the option to install on all network adaptors or just dial up adaptors. I may be worth reconfiguring or reinstalling SecuRemote. (Sorry a part from using SecuRemote I have little experance.)

I would suggest asking the support department at your company, they should be able to help out. It is also possible that their firewall will only allow SecuRemote connections from known hosts (IP addresses). Who do you use for dial up?

Chilly
Community Veteran
Posts: 4,729
Registered: 04-04-2007

SecuRemote not working ...... HELP !!!!!!!

Another thought, check that dial-up and wireless are using the same DNS servers.
Also configure SecuRemote using the IP address not the hostname of the SecuRemote VPN server.

Chilly