cancel
Showing results for 
Search instead for 
Did you mean: 

Scsi U320 drive on a U160 controller problem

polsapple
Grafter
Posts: 30
Registered: 15-09-2007

Scsi U320 drive on a U160 controller problem

I have an Adaptec 2100S HBA Raid card and connect a Fujitsu MAP3367NP (33Gb U320) drive to it. It sees the drive as it should in the BIOS as a MAP3367NP but only shows the capacity as 17Gb and indicates it's only SCSI-2 capable speed.(the HBA can indicate SCSI-2,SCSI-3 and Ultra320).
Adding a Seagate ST318437LC (17Gb,SCSI-3) it is seen as OK. Cable,terminator all U320 compatible but I'm confused as to why it indicates only 17Gb.
I was expecting full capacity of the drive but at the SCSI-3 (160Mb) rate.
Using another SCSI HBA (non raid) it again sees the correct model number but will only allow formatting as a 17Gb.
Any help v much appreciated.
Ta

Smiley
2 REPLIES
N/A

Scsi U320 drive on a U160 controller problem

How have you set the card up ie what type of raid have you set? you can get a setup guide from

www.intervoice.com/_docs/.484/601075.pdf
polsapple
Grafter
Posts: 30
Registered: 15-09-2007

Scsi U320 drive on a U160 controller problem

Currently setup as a raid 0.
Works fine with no issues.
The problem more so is the drive? It's seen in the BIOS(s) as a 3367NP but when I try to format it,it's limited to 17gb. Is that because the Raid card is only a U160 (scsi-3) and so it's halves the drive capacity(??) Although i presume it would just transfer at a max of 160Mb?
All these questions??

Shocked)

Ta