cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with Netgear DG834v2

N/A

Problem with Netgear DG834v2

I just recently installed some new firmware on my router, and ever since then my internet disconencts at exactly midnight every single day for a fraction of a second. It doesn't show on my router's connection status or indeed windows internet connection status. I get kicked off of everything because of the 'hiccup' in connection :? any suggestions as to what may cause this? I've tried emailing Netgear and never received a reply (I'll probably email them again when it gets to two weeks since I emailed them)
5 REPLIES
jnwright
Grafter
Posts: 281
Thanks: 1
Registered: 05-04-2007

Problem with Netgear DG834v2

I haven't got a Netgear, but I have read that it does seem to be a known problem in Australia. See the Whirlpool forum at http://forums.whirlpool.net.au/forum-replies.cfm?t=654986

Nobody there has found a solution yet. Keep an eye on the Aussie thread - they might get a fix.
Nick_Russell
Grafter
Posts: 553
Registered: 10-05-2007

Re: Problem with Netgear DG834v2

Quote
I just recently installed some new firmware on my router, and ever since then my internet disconencts at exactly midnight every single day for a fraction of a second.


This is a known problem...see here. Apparently it's with version 3.01.31. Previous version 3.01.25 was OK.

http://bbs.adslguide.org.uk/showflat.php?Cat=&Board=dslrouter&Number=2876769&page=1&view=collapsed&s...
N/A

Problem with Netgear DG834v2

Mine is doing exactly the same - every night at midnight/1am depending on hour change.

I'm on version 1.05.00 - suppose I had better upgrade as I'm a little behind the times!
The_10th
Grafter
Posts: 1,090
Registered: 08-04-2007

Problem with Netgear DG834v2

Have you tried reverting back to the last firmware version?
N/A

Problem with Netgear DG834v2

Forgot all about this post til i read my email today Shockedops:

Yes I have reverted back to the previous firmware and now don't suffer any problems with the router right now thankfully. Just waiting for plusnet to stop either being oppressively slow or disconnecting every 5 minutes :roll: