cancel
Showing results for 
Search instead for 
Did you mean: 

Problem / strange behaviour with Internet Explorer

N/A

Problem / strange behaviour with Internet Explorer

Bit of an odd thing started happening with IE. Everytime I go to a new page or even change page say within this forum, it waits for around 15 secs frozen before I can do anything on that page. PC is not frozen, mouse and all other apps work fine just frozen while it seems to be waiting or loading something?

Have run all virus, spybot, adware and defrags. Also got the latest service pack installed. Have uninstalled all recent programs but still the same. Driving me mad as when I use Netscape which I also have installed everything works fine so it must be something specific to IE. Anyone else had this problem? Only solution I can think of is to remove IE and reinstall but dont know how to remove as it is part of Windows XP.

Any help/advice appreciated.
9 REPLIES
N/A

Problem / strange behaviour with Internet Explorer

Delays in getting pages to start downloading can be down to DNS (Domain name server).
Do you have the correct DNS servers set for your connection method (DSL or dial).
For DSL they are
primary 212.159.13.49
secondary 212.159.13.50
N/A

Problem / strange behaviour with Internet Explorer

No nothing wrong with DNS settings. As I say works fine with any other internet browser just IE that has the problem. Even done dial up using another ISP instead of ADSL, and still the same problem?Huh
N/A

Problem / strange behaviour with Internet Explorer

Give Winsockfix a go.
The correct methods to repair or fully re - install internet explorer are here
Alec
N/A

Problem / strange behaviour with Internet Explorer

Thanks for that info. Tried winsock with no change. Also tried to re-install IE6 but as it refuses to let me install. Have changed the registry as stated in microsoft page but then downloads IE6 and upon trying to install says it is not a signed / verified program for windows XP.
Even tried a re-install of full XP service pack 1 with no change. Got me baffled.
N/A

Problem / strange behaviour with Internet Explorer

Run through the Internet explorer registry tweaks
on Cablenut towards the bottom of page
begining with how to make web pages load faster and
how to prevent caching of faulty DNS look ups. You may
need to create some new D- Words, but they really work well.
Clear your browser history and cookies etc.
A very good alternative fast browser to have is Mozilla Firefox.
You may want to try this to be sure it's your browser and not a
network problem.
Also ensure your router / modem are up to date with firmware.
A couple of good anti virus are NOD32 and Kaspersky, these
sometimes detect things the mainstring overlook,
you might want to try the trial version of either , update to latest
signature and run a scan, obviously disable your current antivirus
to prevent any conflict.
Alec.
N/A

Problem / strange behaviour with Internet Explorer

Thanks for the extra info, sounds like some useful stuff to try there. Wil let you know how I get on. Thakns again Smiley
N/A

Problem / strange behaviour with Internet Explorer

This page covers a number of IE delay in starting faults... U might want to ignore the heavy religious overtones, but the computer info is very good Cheesy ...

http://www.rselby.com/ieh.htm

Good Luck

Phil
N/A

Problem / strange behaviour with Internet Explorer

Thanks again for all the tips and info guys, still no joy though. Tried everything suggested had a real good play around but no difference. Still freezes up for around 15 seconds everytime I go to a new page - weird. Guess it is something cocked up in IE itself, cannot uninstall it for some reason, even using Microsoft's instructions. Guess I will have to do a fresh install of everything again when I can get myself organised. Using other web browsers other than IE is no problem so will make do with those for now.
Thanks again for the advice / tips.
N/A

Problem / strange behaviour with Internet Explorer

Finally fixed this I think. Update on Microsoft site for Internet Explorer 6 Service pack 1. Not exactly meant to be a fix for my specific problem but ran it and it appears to be back working again as normal with no more freezing / locking up between pages.

http://www.microsoft.com/downloads/details.aspx?FamilyId=254EB128-5053-48A7-8526-BD38215C74B2&displa...