cancel
Showing results for 
Search instead for 
Did you mean: 

PC won't start with Binatone ADSL modem connected

N/A

PC won't start with Binatone ADSL modem connected

I have installed successfully, the Binatone modem on my machine.

I'm now trying to do the same for my friend, who signed up the same time as me. Everything installed fine and I have downloaded lots of updates etc etc.

However, when I shut the machine down and restart, it fails to get past the first screen.

If I shut the PC down, disconnect the modem and then restart, the machine starts normally. Then once started, I can plug the modem in and it will synchronise with the exchange and I can connect normally.

Has any one got any ideas why this might happen. It's going to be a bit annoying to have to do this every time.

Thanks for any ideas.

Mick
7 REPLIES
Community Veteran
Posts: 14,469
Registered: 30-07-2007

PC won't start with Binatone ADSL modem connected

Details details...

PC spec, windows version, motherboard chipset, make/model of ADSL modem and type of connection please.

Have you tried uninstalling the drivers then rebooting then reinstalling the drivers following the installation instructions to the letter (including when to plug the modem in).

By all the updates, what do you mean?

Do you have any other USB equipment connected. If so unplug them.

If it is a USB modem, try another USB socket.
N/A

PC won't start with Binatone ADSL modem connected

Peter,

I have tried all 4 USB sockets, no difference.

I have installed it all 3 times and makes no difference.

Regarding updates, I mean all the XP Pro updates.

Binatone ADSL 500 USB, as supplied by Plusnet.

AMD Athlon 2.12Ghz.

No other USB equipment installed.

No error messges at all on start up with it connected, as it freezes.

No error messages in Control Panel / Device manager.

Motherboard is an ASUS Terminator K7 DDR.

SiS 740 Integration Single chip.

SiS 962L Chipset.

I hope that can help you.
N/A

PC won't start with Binatone ADSL modem connected

Try starting in safe mode. Then restart in normal mode.
Sometimes, the sequence in which drivers start are not compatible with other drivers starting (for example, USB modem driver starting before USB driver).
Starting in safe mode can sometimes rearrange the sequence in which the drivers load. NOTE: sometimes, this is not a guanranteed cure.
I would guess that one of the XP updates you downloaded has changed the startup sequence.
N/A

PC won't start with Binatone ADSL modem connected

It's not an option to start in Safe Mode, as it doesn't even get past the first screen, which you see when you turn the computer on.

I feel it is something to do with a BIOS setting.
N/A

PC won't start with Binatone ADSL modem connected

Have you got anything in your autoexec.bat file or config.sys. Does it show anything on screen as it is booting ??
If it does not reach the XP startup screen, then it could be something that is loading via autoexec or config.sys
A BIOS problem cannot be ruled out, so try the following, it does no harm.
Look in your BIOS for something like 'PNP OS installed' or 'Plug and Play aware OS' and make sure it says YES.
Also look for something like 'reset ESDI' or 'clear NVRAM' underneatth and set that to yes also.
These options are most probably in PCI/Plug & play setup section of the BIOS
Save the options, exit then reboot.
N/A

PC won't start with Binatone ADSL modem connected

Thank you, I'll check that out when I next go to my friends house.
Community Veteran
Posts: 14,469
Registered: 30-07-2007

PC won't start with Binatone ADSL modem connected

Also check your manufacturer's website to see if there is an updated BIOS available for your motherboard and try flashing that - just make sure you follow the flashing precedure to the letter.