cancel
Showing results for 
Search instead for 
Did you mean: 

PC Wont boot - Bios beeps. HELP

FooAtari
Grafter
Posts: 272
Registered: 30-09-2007

PC Wont boot - Bios beeps. HELP

Phoenix Bios

PC wont boot, Im getting a continuous beep. Cant find any information on a continuous beep from phoenix bios.

Any advice greatly appreciated
17 REPLIES
N/A

PC Wont boot - Bios beeps. HELP

Try removing and re-seating your memory sticks and graphics card.
N/A

PC Wont boot - Bios beeps. HELP

Can we have more information on the computer specification, has it just started doing it out of the blue or is this a new build computer?

Have you tried CMOS Clear (view your manual for more information).
FooAtari
Grafter
Posts: 272
Registered: 30-09-2007

PC Wont boot - Bios beeps. HELP

Done all of the above, thanks for the advice though.

It is a rebuild. Although there were several problems before with crashes, corrupt files and read errors...
N/A

PC Wont boot - Bios beeps. HELP

Can you check for dust, fans not working etc. As it sounds as if something has over-heated. Usually a BIOS beep right from the start would mean either a CPU / Memory or Graphics Card problem. The PC can start without a hard drive and other PCI devices so its one of the main hardware which is causing the problems.

It could be the Power supply but its hard to tell without trying it in another machine. If you dont have the means to test each bit and work out whats wrong it may be worth taking it to PC Techy to sort it out.

Try removing the graphics card and memory and booting it up. If it works and doesnt beep then put the memory in, try again and then the Graphics Card. You have to try and work out what hardware is causing the beep and then inspect it for any physical damage. If it looks okay try it in another computer to see if its the problem.

Obviously there is a chance it will still do the beep from the start if you remove the graphics card and the memory. All you can do is keep switching things around and if you have the means to test other parts do that. But as I said above you really only need the memory, cpu and graphics hooked up, everything else such as pci cards and ide cables can be removed. This making it easier to diagnose the problem.

Good luck Wink
FooAtari
Grafter
Posts: 272
Registered: 30-09-2007

PC Wont boot - Bios beeps. HELP

Thanks for that.

I have everything disconnected apart from the big 3. I will have another play around with it see if I can narrow the problem down...
FooAtari
Grafter
Posts: 272
Registered: 30-09-2007

PC Wont boot - Bios beeps. HELP

It would appear the beeping is comming from the video card. Doh. There is no PC speaker on this case!!

So Im still stuck
N/A

PC Wont boot - Bios beeps. HELP

is the gfx cards molex in? is it in the slot properly?
FooAtari
Grafter
Posts: 272
Registered: 30-09-2007

PC Wont boot - Bios beeps. HELP

molex? Its defo plugged in properly and connected to power supply.

Its a 6800gt
FooAtari
Grafter
Posts: 272
Registered: 30-09-2007

PC Wont boot - Bios beeps. HELP

Reseated video card. Beeping has stopped, but still no joy...
Community Veteran
Posts: 14,469
Registered: 30-07-2007

PC Wont boot - Bios beeps. HELP

Go right back to basics...

Remove everything including memory, graphics card, all PCI cards, unplug all data cables so you just have the PSU and CPU/fan connected. If this is a P4 processor, make sure the 4 pin P6 power connector is connected to th mobo.

If you still get a continuous beep then either the mobo/cpu or PSU are duff . If possible, try a different PSU.

If you get differrent beeps, check what they mean. It should say no memory or no graphics or something related to the CPU.

Then add back one item at a time, starting with memory, then graphics card, then PCI cards, then finally data cables. With each new item added, the beeps should change. If you suddenly get a continuous beep then the most likely culprit is the last item connected.
N/A

PC Wont boot - Bios beeps. HELP

Try hooking up a different power connector to the back of the card. It is possible the cards current molex has become a little loose and it would cause this error.

Also there is a thing about these 6800s (I owned one aswell till I blew it up). If its not seated correctly into the slot it will simply blow up heh, thats what happened to mine so I went PCI-Express heh.

Mine doesnt beep at all but wont post (I still have it somewhere). The reason the card beeps is when the power connector at the back is not hooked up, or there isnt enough power from the power supply to run it. So if you change the molex and your still having problems (remember to do the CMOS clear aswell before booting) then the card could be dead and would need testing in another machine.

Good luck Wink
FooAtari
Grafter
Posts: 272
Registered: 30-09-2007

PC Wont boot - Bios beeps. HELP

Thanks for all the help guys. I reseated the card and the power connector and the beeping stopped (it was comming from the card...). So that's fixed, well stopped making a noise anyway.

Problem I'm having is that there is no system speaker on this case so I'm getting nothing at all from the mobo. This isnt my PC, although luckily it wasnt me that broke it! Going to phone the local pc shop today, see if I can get hold of a speaker.
FooAtari
Grafter
Posts: 272
Registered: 30-09-2007

PC Wont boot - Bios beeps. HELP

fixed. thanks folks.
Community Veteran
Posts: 1,229
Thanks: 1
Registered: 12-04-2007

PC Wont boot - Bios beeps. HELP

Nie one! Smiley

Are you going to let us know what was wrong?