cancel
Showing results for 
Search instead for 
Did you mean: 

Outlook(XP) on win xp (pro)

N/A

Outlook(XP) on win xp (pro)

Hi,

I have tried in vain to get outlook to work with my email but no joy,

I can recive mail but not send, I follewed the guide to setting up the account details. I have set off three tickets to the customer surport, (all returned saying to tick the "my stmp server requires......." which I have done.

When I test my account setting (on the account setup window in outlook) I get told to verify the email in email address field, the email i have here is slothster@username.plus.com, where slothster is my log on name.

my incoming server is mail.plus.net and outgoing is relay.plus.net ( I have tried relay1plus.net)

Can any one help me?

Cheers
chris

Moderators note (John) I have changed your email address to protect you from spammers. It is unwise to post your actual address in the forums as spam robots can harvest it.
17 REPLIES
N/A

Outlook(XP) on win xp (pro)

try deleting the account and setting it back up again.
also, create another mailbox and try setting that up too.....then test....

also, does the web mail work?
N/A

Outlook(XP) on win xp (pro)

Just reset up the account, and another mail box, but still the same problem ( on both mail boxes)

Web mail works fine, for both
N/A

Outlook(XP) on win xp (pro)

hmmmm......could we be looking at some switch in outlook or firewall/router blocking going on here......
will have another look at outlook....

*edit* is it outlook or outlook express you are using?
N/A

Outlook(XP) on win xp (pro)

outlook (xp)

Some one on the same lan, as me has an account with plus.net and connects with no problem. (same OS and email client)
unfortanly, their away at the moment so i can't check all my setting againsgt theirs,
N/A

Outlook(XP) on win xp (pro)

yeah, im figuring its a case of settings somewhere in outlook...especially if you ar on the same lan.....have a lil meddle in either the account settings or in the options area and see if any thing transpires.....g'luck......
N/A

Outlook(XP) on win xp (pro)

thanks for the help Smiley
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Re: Outlook(XP) on win xp (pro)

Quote

I can recive mail but not send, I follewed the guide to setting up the account details. I have set off three tickets to the customer surport, (all returned saying to tick the "my stmp server requires......." which I have done.


Can you give us the complete option description you are asked to tick here?

If it relates to authentication / login the you don't need authentication set for outgoing SMTP mail.
N/A

Outlook(XP) on win xp (pro)

frist ticket about this said
Quote
"Dear customer



you need to select the SMTP server requires authentication.



this will solve your problems. this can be found on the server TAB it is the bottom tick box.



Regards,"


so replyed saying that outlook doesn't have those options

and recived this reply

Quote
"Dear Customer,

In Outlook you should open your mail account options via the tools menu. Select the option to change or view accounts. Highlight your account and click 'Change'. Click the 'More Settings' button. Then select the 'Outgoing Server' tab, enable 'My Server Requires Authentication' and use the same details as your incoming server.

These instructioins are for the most recent version of Outlook. Older versions may involve a slightly different procedure.

Kind Regards,

Bob Pullen."


just to make sure I tried all three options, none of which worked,

When i send an email,(from any of the mail boxes I have set up) I get an instant email saying

Quote
"Your message did not reach some or all of the intended recipients.

Subject: none
Sent: 25/04/2004 01:07

The following recipient(s) could not be reached:

'slothster@uboot.com' on 25/04/2004 01:07
550 relay not permitted"



Just reread the setup page for outlook and they say not to use the 'My Server Requires Authentication'
http://portal.plus.net/supportpages.html?a=146
N/A

Outlook(XP) on win xp (pro)

Are you connecting through PlusNet (I.E. using one of their dialup or ADSL products) when you try to send? You must be connected to them to use their relay server.
N/A

Outlook(XP) on win xp (pro)

do you meen my isp?
that is BT

I get hosting (which inculdes email) only from plus.net
Community Veteran
Posts: 14,469
Registered: 30-07-2007

Outlook(XP) on win xp (pro)

In which case you must use BT's SMTP server (which should be the same as any other BT email accounts you have) to send outgoing email if this is who you are connected through when sending? This will apply to any new email accounts you setup.

relay.plus.net can only be used if you are dialled into PlusNet or using a PlusNet ADSL connection. It is blocked from all other connection methods, just like the BT outgoing SMTP server would be blocked if I tried to use it when connected via PlusNet ADSL. It's to stop spammers sending email through someone elses mail system.

So did you just setup a free pay and go dialup account to get your email and hosting?
N/A

Outlook(XP) on win xp (pro)

I just got hosting, plus net do a special ofer thing for BT ADSL users,

Just phoned plus.net,

Beacuse I'm BT customer I have to tick the 'My Server Requires Authentication' box. (normally you don't)

The problem was with payment and they hadn't actived my account. (strange as i have uploaded my webpages and they are viewable to all, and i could send mail from the webmail (logging on though IE))

Its going to be activated in 10 to 15 mins, so hopefully all should be fixed then.

Thabks to you all for your help

**edit**

all is now sorted Smiley

thanks again for all your help Smiley
N/A

Outlook(XP) on win xp (pro)

Your account will be a Pay as You Go account, until fully activated, in which case, some of the features are there for you.
N/A

Outlook(XP) on win xp (pro)

Quote
slothster@username.plus.com,


Should this not read whoever@slothster.plus.com?