cancel
Showing results for 
Search instead for 
Did you mean: 

New router/failed torrents

bluejam
Grafter
Posts: 40
Registered: 01-08-2007

New router/failed torrents

I recently installed an ADSL router modem (Belkin F5D 7632-4) and wasn't able to download torrents at all (not any client I tried) they would just stay on yellow or red. So I found instructions on how to forward my ports, and how to create a static IP. I did all of these step by step and I did the same for the other computer on this network, and almost instantly, my torents were up and running again at full speed. For about a day.

Then for what appears to be no reason at all, they've stopped again. In any client I use, it just stays on red or yellow. Except for one torrent which occasionally switches to green when it connects to just one seeder, despite their being 100+ seeders on that particular torrent.

I have triple checked everything to make sure no settings have been changed. The virtual server settings are fine and my torrent client settings are as they should be (this is all according to the guide on portforward.com)

So, it has worked but under the same settings, it's just stopped working.

Any help would be greatly appreciated.
3 REPLIES
N/A

New router/failed torrents

You can test the ports are working here

http://btfaq.com/natcheck.pl

You may like to look at

http://www.zeropaid.com/news/6351/Azureus+-+A+Beginner's+Guide+to+BitTorrent+Downloading
N/A

New router/failed torrents

or you may want to try azureus....

bitcomet can traverse settings dynamically, but in peak time only use azureus. trust me i was hitting well over 150k sustained peak time!!! However, this is a rarity for me as my usage is never over 10Gb a month. If you get it do not abuse it, as you may get crippled by plusnet. I am not going to tell you how i got those speeds though!
Alecto
Grafter
Posts: 2,886
Registered: 30-07-2007

New router/failed torrents

There are a number of things to consider.
Firstly, some sites ban certain torrent clients - bitcomet is commonly banned and I've even seen Azureus banned on one.

Download utorrent and try that, since as far as I know it's accepted everywhere, and is a very good easy to use program with a built in scheduler.

Then it matters which port you use. Many sites ban the default ports of most clients, so I''d try using port 50000 or thereabouts, unless the site you're using asks for a specific range, as some do.

Then if you use utorrent, under Options/Speedguide, there's a test to see if your port is forwarded correctly. If not, it's either your router or your firewall which is blocking it.
If so, then the problem is not with your computer.

You don't say which package you're on, but I assume it's Premier or PAYG. P2P doesn't work on BB+.
And I assume you've not exceeded any allowances and are not being unduly "managed".
And I also assume you've not been banned from the sites you're having trouble with.
And that you don't have the "surf" option turned on in your connection settings.