cancel
Showing results for 
Search instead for 
Did you mean: 

New DVD Burner problem

kayessjay
Dabbler
Posts: 17
Registered: 27-08-2007

New DVD Burner problem

Today I bought and installed a new DVD burner (Emprex DRW10161M) as a slave to the existing CD-Rom. I have a Dell Dimension 2.6 Celeron with Win XP SP2.
Got it in OK, (tight squeeze into the casing though) and tried it out with an audio cd first. The playback is quite jittery and distorted, and the hard disk light is continually flashing along with the led on the burner.
The Emprex website seems to suggest I can update the firmware, but that seems a bit scary and I'd rather make sure I'm not missing something obvious first. Any ideas?
4 REPLIES
N/A

New DVD Burner problem

try making the burner master and turning on DMA

Burners always work better as masters
N/A

DVD_RW Replying Ivan

Hi,

Have you tried swapping the drives around so that your exsisting CD rom drive is the "slave" and the new DVD-RW drive is the "master" on the same cable?

Also worth checking that you have the correct settings for auto-detection of the drive/s in your systems bios. i.e. is it set to manual or auto-detect, cable select? Also have you checked the drive units switches (the tiny little manual switches on the drive unit itself, cannot remember what you call them? but these determine if the drive itself should be a master or slave or auto-detect, You have to set the switches on the drive itself correctly,along with the cable,& the bios settings.

**If the maker says a firmware update will fix known problems that apply in this case, it's probably worth a closer look. despite sounding abit scary. It might be part of the solution? Often with updates its possible to make backup's so you can roll back the update if it fails (but not in everycase so caution & care is still required ) But dont be put off though.

Ivan

--------------------------------------------------
F9 FOL Forum Moderator
F9 Broadband Premier 2MB User
holdtight
Grafter
Posts: 1,634
Registered: 15-06-2007

New DVD Burner problem

As louisbs suggests make sure the drive is set to DMA (direct memory access)
as a lot of drives default to PIO mode when newly installed

right click my computer select properties then hardware & device manager
find the ide / atapi controllers select properties and you should be able
to change it here if that is the problem

also to echo what ivn2mod said make sure its set properly within the bios as this will have a big impact if its wrong
depending on your machine it will be either DEL F1 or F2 key as your system starts to boot but should tell you onscreen
N/A

suggestion

hey man
i also have an emprex DVD burner and i must say it took me more than 2 hours to fit it correctly because the dell casing is terrible, anyway ,try swapping the cables around to see if it works and also have you seen if there is any problem with the lead etc .you should know that the updates are all rubbish and they work sometimes but not everytime .anyway try updating and check.

regards