cancel
Showing results for 
Search instead for 
Did you mean: 

Networking problem

N/A

Networking problem

Hi,

I have a Laptop and Main PC connected RJ45 crossover cable, both running XP. The PC is connected to internet with binnatone 500 USB modem, I have sorted out the firewalls on each computer and can happily share files between both computers.

The problem is sharing the internet, I am not sure what I have missed out doing or if it might be something that I have set up on the main PC, any help would be appreciated.


regards Linda
8 REPLIES
N/A

Networking problem

Have you used the networking wizard to share an internet connection, rather than just share folders and files.
N/A

Networking problem

Yes have used the wizard on both computers, to share internet, the main PC directly to internet and the laptop through another PC on my network.

The printer works fine, its connected to the main PC and have printed doc's from the laptop no problem.

Linda
N/A

Networking problem

www.buzzons.co.uk/tutorials

check out the XP networking one
craigbrass
Grafter
Posts: 1,009
Registered: 30-07-2007

Networking problem

I really do recomend not using connection sharing. It is not the best way of doing it. You can pick up a router with 4 port switch for under £25 these days and they tend to have far less problems that crossover cables and USB modems.
N/A

Networking problem

Hi all.

buzzons I found your tutorial very helpful, thanks a lot.

Got the laptop onto the internet if I disable ZA on both computers (not a good idea though) will have to have a closer look at the settings and see if I can figure out what the problem is.

Linda
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Networking problem

You need to setup the IP addresses of the two machines in zonealarm to be "trusted" ones.
Go to Firewall then the Zones tab and add the range of IP addresses for your PC's. This should sort it out.
N/A

Networking problem

thanks for the feedback, its always helpfull
N/A

Networking problem

John I had already setup the IP addresses and placed them in to the Trusted zone, still having a bit of a problem getting conected all the time.

I think I will try setting the network and firewall from the beginging again, as I understand a lot more now Smiley

thanks for the help Linda